无法安装amule问题?

重复贴和参考价值不大的帖子,版主维护
回复
yuexiae
帖子: 13
注册时间: 2007-05-12 9:23
送出感谢: 0
接收感谢: 0

无法安装amule问题?

#1

帖子 yuexiae » 2008-11-08 18:37

提示:


无法安装 'amule'

这个应用程序和已经安装的其他程序冲突。想要安装'amule' 冲突程序必须先删除。

切换到“新立得”包管理器来解决这个冲突。

不知道是与哪一个软件有冲突?
:em06


补充下:下载的是Kubuntu8.10 KDE使用起来有点花屏,把KDE删除了。现在用GNOME。而且安装了XFCE.
yuexiae
帖子: 13
注册时间: 2007-05-12 9:23
送出感谢: 0
接收感谢: 0

Re: 无法安装amule问题?

#2

帖子 yuexiae » 2008-11-08 18:58

没人遇见这种问题么? :em24
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

Re: 无法安装amule问题?

#3

帖子 牙签儿 » 2008-11-08 19:51

放弃吧,即使装好了你也会后悔,亲身经历:一点速度都没有。用mldonkey,可以达到全速。
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

Re: 无法安装amule问题?

#4

帖子 jimhu » 2008-11-08 21:23

牙签儿 写了:放弃吧,即使装好了你也会后悔,亲身经历:一点速度都没有。用mldonkey,可以达到全速。
您是最近用的,还是很久以前?现在aMule已经改进很多了,至少下载上传速度方面,现在是很理想了。

安装aMule的话,在应用程序->添加/删除...这里面搜索aMule。
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
jasmine51
帖子: 9
注册时间: 2007-10-27 9:44
送出感谢: 0
接收感谢: 0
联系:

Re: 无法安装amule问题?

#5

帖子 jasmine51 » 2009-02-21 15:19

yuexiae 写了:没人遇见这种问题么? :em24
我也是这个问题额。。。有人来解决一下么?
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

Re: 无法安装amule问题?

#6

帖子 引火虫 » 2009-02-21 15:23

在我这里aMule和mldonkey速度一样的。
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

Re: 无法安装amule问题?

#7

帖子 mimihu88 » 2009-02-22 17:54

不要人云亦云,反正我这里mldonkey死活是没速度的,aMule反而比win下还快
yazhu168
帖子: 5
注册时间: 2009-03-15 22:13
送出感谢: 0
接收感谢: 0

Re: 无法安装amule问题?

#8

帖子 yazhu168 » 2009-03-16 0:44

我的也是与其它软件冲突,不知道怎么回事,楼主的问题到现在都还没有人来解决吗???
回复

回到 “归档贴”