当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : openoffice 中文菜单无法显示
帖子发表于 : 2008-11-08 21:11 

注册: 2008-11-07 14:02
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
openoffice菜单的汉字一闪而过,如firefox则没事。
openoffice 显示为__
若用鼠快速划过,会短暂的显示一下中文。
我把显卡驱动和ccsm都关了也无效。

Kmplayer也有类似问题

另,我的PDF文档所有中文都无法显示,用自带的文档查看器。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-08 21:40 

注册: 2008-06-07 12:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
还是用永中office吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-09 14:27 

注册: 2008-11-09 14:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是出现了这个问题,不知道怎么回事,8.10是不是都有这个问题阿 还是装什么软件装错了???你解决了告诉我一声阿 我的wine,还有opera都是这个问题,怀疑是java的问题,他们几个貌似都是java编译的阿


页首
 用户资料  
 
4 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-09 14:59 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
一闪。。。是什么意思? :em06


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-09 20:16 

注册: 2008-11-07 14:02
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
瞬间出现了一下,然后就消失了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-09 21:06 

注册: 2008-09-05 15:53
帖子: 98
地址: 西电
送出感谢: 1
接收感谢: 0 次
感觉永中还是好点。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-10 14:54 

注册: 2006-11-01 17:22
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,怀疑和显卡驱动有关。因为我的笔记本是Intel的集成显卡,一切正常,台式机是Nvidia的显卡,不开启3D时也正常,但是开启3D后OpenOffice菜单显示就有问题了,关闭3D后恢复正常。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-10 22:23 

注册: 2008-11-09 16:53
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也出现了这种情况,是因为开启了3D效果,
关闭了就可以了~~ :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-28 12:58 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
终于发现同样的问题了

正在郁闷………………

安装了3.0的也还是如此

:em20 :em20 :em20 :em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-28 13:00 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
Duff 写道:
我的也是出现了这个问题,不知道怎么回事,8.10是不是都有这个问题阿 还是装什么软件装错了???你解决了告诉我一声阿 我的wine,还有opera都是这个问题,怀疑是java的问题,他们几个貌似都是java编译的阿



opera的问题

我昨天解决了

就是在高级选项中把字体都改成你的ubuntu系统的默认字体就好了

可以显示了

但是在ooo中改了也无济于事………………


求解…………


页首
 用户资料  
 
11 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-11-28 13:02 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
原来如此,关闭特效就OK了

如下

但是貌似也不是根本解决之计


附件:
Screenshot-未命名 1 - OpenOffice.org Writer-1.png
Screenshot-未命名 1 - OpenOffice.org Writer-1.png [ 58.48 KiB | 被浏览 269 次 ]

Screenshot-未命名 1 - OpenOffice.org Writer.png
Screenshot-未命名 1 - OpenOffice.org Writer.png [ 29.08 KiB | 被浏览 244 次 ]

页首
 用户资料  
 
12 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-12-09 17:27 

注册: 2008-12-01 10:40
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
很郁闷的问题。。。努力地等解决方法


页首
 用户资料  
 
13 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2008-12-19 16:48 
头像

注册: 2008-07-01 10:09
帖子: 35
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
解决了,应该是系统UPDATE把你的显卡驱动覆盖了一部分,建议先重新驱动显卡。

然后只要恢复xorg配置就可以了

在终端输入: sudo dpkg-reconfigure xserver-xorg

重启后搞定

我就是这么解决了一块集成VIA显示芯片的电脑的,不但openoffice, 甚至连lotus notes的中文显示都受影响

P.S. 和字体或者特效感觉没什么关系,因为试了不选择系统默认字体后问题依旧如此,甚至更糟。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2009-02-05 21:36 

注册: 2007-06-22 17:49
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我的是这样好的,应该是字体渲染的问题
viewtopic.php?f=48&t=165876


页首
 用户资料  
 
15 楼 
 文章标题 : Re: openoffice 中文菜单无法显示
帖子发表于 : 2009-02-05 22:43 

注册: 2007-09-02 17:46
帖子: 147
送出感谢: 2
接收感谢: 0 次
直接将 System->Preferences->Appearence->Fonts下的
渲染那一栏将 Best shapes换为 Subpixel smoothing(LCDS)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译