Linux系统不能使用淘宝等支付功能吧?

重复贴和参考价值不大的帖子,版主维护
回复
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

Linux系统不能使用淘宝等支付功能吧?

#1

帖子 yanfeng » 2008-11-08 22:45

如题,我记得有谁说过:Linux下的浏览器不能使用支付宝功能哦.不知道是不是真的
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

Re: Linux系统不能使用淘宝等支付功能吧?

#2

帖子 weive » 2008-11-08 22:52

貌似有个安全控件,但是不是数字证书。所以几乎就是说不可以了。

最好还是在windows里面搞定,特别是还可以用汪汪进行对话。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

Re: Linux系统不能使用淘宝等支付功能吧?

#3

帖子 jimhu » 2008-11-08 23:00

安全控件已经有Linux版本了哦,不过我没有试验过。
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
findmoon
帖子: 221
注册时间: 2008-10-04 22:00
送出感谢: 0
接收感谢: 0

Re: Linux系统不能使用淘宝等支付功能吧?

#4

帖子 findmoon » 2008-11-08 23:08

可以用啊,为什么不试一下就说不行呢?
附件
screenshot_02.jpeg
dodolicco
帖子: 8
注册时间: 2008-11-09 7:26
送出感谢: 0
接收感谢: 0

Re: Linux系统不能使用淘宝等支付功能吧?

#5

帖子 dodolicco » 2008-11-09 8:52

用ies4linux可以安装windows里面的安全控件
brink
帖子: 20
注册时间: 2007-10-23 10:14
送出感谢: 0
接收感谢: 0

Re: Linux系统不能使用淘宝等支付功能吧?

#6

帖子 brink » 2008-11-09 9:58

找到一篇文章介绍有方法,我是小菜不知道对不对 :em06
http://hi.baidu.com/qiu828/blog/item/fb ... da5d1.html
回复

回到 “归档贴”