无法打开新立德软件请教教我

重复贴和参考价值不大的帖子,版主维护
回复
zaolei
帖子: 8
注册时间: 2008-11-03 13:55
送出感谢: 0
接收感谢: 0

无法打开新立德软件请教教我

#1

帖子 zaolei » 2008-11-10 11:44

只要一点新立德就会提示E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?是什么原因 怎么解决??? :em21 :em95
西贝土方木点
帖子: 243
注册时间: 2008-09-13 16:34
送出感谢: 0
接收感谢: 0

Re: 无法打开新立德软件请教教我

#2

帖子 西贝土方木点 » 2008-11-10 11:51

要管理员权限才能打开的
sudo /usr/sbin/synaptic
zaolei
帖子: 8
注册时间: 2008-11-03 13:55
送出感谢: 0
接收感谢: 0

Re: 无法打开新立德软件请教教我

#3

帖子 zaolei » 2008-11-10 11:53

怎么做? 直接把sudo /usr/sbin/synaptic运行还是不行又提示E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 无法打开新立德软件请教教我

#4

帖子 luojie-dune » 2008-11-10 12:00

sudo dpkg --configure -a
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
zaolei
帖子: 8
注册时间: 2008-11-03 13:55
送出感谢: 0
接收感谢: 0

Re: 无法打开新立德软件请教教我

#5

帖子 zaolei » 2008-11-10 13:19

谢谢 可以用了 :em11 谢谢大家
:em03 还想问一问 提示:您的系统里有 1 个(依赖关系)毁损的软件包!

请使用“Broken”过滤器定位它们。怎么解决
jinjin123
帖子: 1
注册时间: 2008-11-23 22:20
送出感谢: 0
接收感谢: 0

Re: 无法打开新立德软件请教教我

#6

帖子 jinjin123 » 2008-11-24 14:46

提示:您的系统里有 5 个(依赖关系)毁损的软件包!

请使用“Broken”过滤器定位它们。


怎么解决???
回复

回到 “归档贴”