当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的“应用程序”菜单居然打不开了
帖子发表于 : 2008-11-10 19:59 

注册: 2008-11-10 19:44
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
今天刚安装好的8.10,打好补丁,设置3D桌面后“应用程序”菜单居然打不开了,右键点击“编辑菜单“也没有反应


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的“应用程序”菜单居然打不开了
帖子发表于 : 2008-11-10 21:57 

注册: 2008-10-20 16:31
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
试试看吧
1,cd ~,进入 用户主目录
2,cd .config/menus
3, sudo rm -rf *
就可以了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的“应用程序”菜单居然打不开了
帖子发表于 : 2008-11-10 22:00 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
不用sudo吧,自个家下的


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的“应用程序”菜单居然打不开了
帖子发表于 : 2008-11-10 22:40 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
打开/home/your_user_name/.config/menus/,把里面的applications.menu文件删除后重启系统就好了。(“your_user_name”是你的登录用户名)


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的“应用程序”菜单居然打不开了
帖子发表于 : 2008-11-11 9:20 

注册: 2008-11-10 19:44
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
谢谢各位的好心帮忙!昨晚重穿系统搞掂,再次跪谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译