怎么在纯英文环境下安装五笔输入法

重复贴和参考价值不大的帖子,版主维护
回复
udblfh
帖子: 60
注册时间: 2008-11-06 22:41
送出感谢: 0
接收感谢: 0

怎么在纯英文环境下安装五笔输入法

#1

帖子 udblfh » 2008-11-11 11:05

开始我设置好了中文环境,后来改英文的了,连输入法也没了 请问怎么安装五笔输入法呀
头像
Goomy
帖子: 308
注册时间: 2008-10-12 14:33
来自: 上海
送出感谢: 0
接收感谢: 0

Re: 怎么在纯英文环境下安装五笔输入法

#2

帖子 Goomy » 2008-11-11 11:31

在系统——系统管理——语言支持里面选择下面的支持输入复杂字符。其实这中问题你自己搜一下完全可以解决的。新手当自强~!
爱生命,爱班图
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

Re: 怎么在纯英文环境下安装五笔输入法

#3

帖子 chattan » 2008-11-11 12:00

你是已经安装了中文包再换的英文界面?
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

Re: 怎么在纯英文环境下安装五笔输入法

#4

帖子 chattan » 2008-11-11 12:51

代码: 全选

sudo ln -s /etc/X11/xinit/xin.../{zh_CN,en_US}
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 怎么在纯英文环境下安装五笔输入法

#5

帖子 dsj » 2008-11-11 13:40

1、首先安装scim-qtimm、im-switch和sicm-pinyin。

  命令行为:
  # sudo apt-get install scim-qtimm im-switch scim-pinyin

  然后输入命令,通过im-switch配置,继续命令
  # im-switch -z en_US -s scim
  
  2、修改 /etc/environment 环境文件(这一步好像不是必须)。把里面的LC_CTYPE值改为了zh_CN.UTF-8。

  3、system menu → Administration → Language Support。

  a)、把Default Language设置成了English(United states),这个应该无所谓,开始设置的澳大利亚英语,没什么区别。

  b)、把“Enabled support to enter complex characters”前的框给勾上,确认。

  4、重新启动X-Window
  把SCIM的键盘布局设置成English(US)。
  
  OK。
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
回复

回到 “归档贴”