当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手很无奈!
帖子发表于 : 2008-11-13 12:28 

注册: 2008-11-08 21:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
在新立得中更新g++需要g++-4.3
更新g++-4.3需要libstdc++6-4.3-dev
更新libstdc++6-4.3-dev需要g++
这仨就不能一起装吗?
g++ ==>g++-4.3 ==> libstdc++6-4.3-dev ==> g++ ==> g++-4.3 ==> libstdc++6-4.3-dev .........没完了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 12:51 

注册: 2008-10-21 16:09
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
:em05


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 12:53 
头像

注册: 2008-10-14 14:35
帖子: 266
地址: 杭州电子科大
送出感谢: 0 次
接收感谢: 0 次
那你就用命令
引用:
sudo apt-get install g++
好了


_________________
反对微软垄断,支持linux开源


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 13:12 

注册: 2007-09-17 16:20
帖子: 244
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install build-essential把gcc还有其他依赖包都安装了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 16:22 

注册: 2008-11-08 21:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
3楼的没有用
4楼的没看懂
怎么装?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 17:41 
头像

注册: 2008-11-09 17:00
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
:em02 还真没完没了了


_________________
我也用上传说中的ubuntu啦~~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 新手很无奈!
帖子发表于 : 2008-11-13 17:50 

注册: 2008-05-24 1:24
帖子: 338
送出感谢: 0 次
接收感谢: 0 次
ls 的可是 mm ?


_________________
如果努力的目的是为了超越他人,那么我们永远成功不了
大道是平的,我们该做的是让自己快乐,同时带给他人快乐
好好涵养自己的性格
才华是刀刃,辛苦是磨刀石
多食果蔬,健康长寿;少吃不吃鱼肉,珍爱它类生命,远离自身疾病


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译