当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-14 13:42 

注册: 2008-11-12 13:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我在R61i上安装了ubuntu8.1,有线网络安装正常,但无线网却没有自动识别出来,好像是没有驱动?是怎么回事呀?有人知道吗?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-14 14:03 
头像

注册: 2008-10-29 11:59
帖子: 290
地址: 中国 新安江特别行政区
送出感谢: 0 次
接收感谢: 0 次
iwconfig看看,网卡驱动了没。


_________________
世间这样荒芜。寂静深不可测量。如果你不在我的身边。我这样想念你。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-14 17:01 

注册: 2008-11-12 13:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
iwconfig显示:
lo no wireless extensions.
eht0 no wireless extensions
pan0 no wireless extensions
这是不是就没装驱动呀?
可我在系统->系统管理->硬件驱动里能看到一个关于无线网卡的东东呀,
“Support for Atheros 802.11 wireless LAN cards.
而且这个设备也是处于激活及使用状态,这是怎么回事呀?


附件:
aa.png
aa.png [ 28.18 KiB | 被浏览 281 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-14 23:03 
头像

注册: 2008-09-13 19:33
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
不知你是不是双系统,我的是hp dv29,vista和ubuntu的双系统,无线开关在ubuntu里是不管用的,必须回到vista把无线打开,再进ubuntu就OK了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-15 13:57 

注册: 2008-11-09 14:58
帖子: 951
送出感谢: 0 次
接收感谢: 0 次
我的问题和楼猪的 一样,请问你的问题解决了吗??


_________________
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-17 8:22 

注册: 2008-11-12 13:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我的是双系统,但我在vista上打开了无线,回到Ubuntu里还是没有反映呀?有没有高手给解决一下呀,谢谢!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-18 8:36 

注册: 2008-11-12 13:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
又试了次,还是不行呀,晕~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2008-11-19 9:00 

注册: 2008-11-12 13:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2009-02-13 11:26 

注册: 2008-05-28 14:17
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我也是这样的问题啊


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2009-03-06 21:27 

注册: 2009-02-21 20:58
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
我的也是R61i 7732DC 无线网卡驱动没安装,屏幕下面那个无线指示灯不亮,不能进行无线上网。
快来高人呀!
看来这个问题不值我一个人。 :em20


_________________
Debian7下载地址:http://cdimage.debian.org/debian-cd/


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我的IBM R61i为什么没有无线网络呀?
帖子发表于 : 2009-03-06 21:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
用904的LiveCD试下,如果行的话,就装904,还有就是查下此无线网上的厂家,放狗找下是否有Linux的闭源驱动。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译