[求助]为什么我的8.10 安装不了audacious呢?

重复贴和参考价值不大的帖子,版主维护
回复
tonywoods
帖子: 10
注册时间: 2008-11-03 14:54
送出感谢: 0
接收感谢: 0

[求助]为什么我的8.10 安装不了audacious呢?

#1

帖子 tonywoods » 2008-11-14 20:35

执行

代码: 全选

sudo apt-get install audacious
显示

代码: 全选

正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  audacious: 依赖: audacious-plugins (>= 1.5.1) 但是 1.5.0-1ubuntu1.8.04.2 正要被安装
             推荐: audacious-plugins-extra (>= 1.5.1) 但是 1.5.0-1ubuntu1.8.04.2 正要被安装
但是执行

代码: 全选

sudo apt-get install audacious audacious-plugins audacious-plugins-extra
显示

代码: 全选

正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  audacious: 依赖: audacious-plugins (>= 1.5.1) 但是 1.5.0-1ubuntu1.8.04.2 正要被安装
             推荐: audacious-plugins-extra (>= 1.5.1) 但是 1.5.0-1ubuntu1.8.04.2 正要被安装
E: 无法安装的软件包
到底怎么回事,查了一下其他的帖子,有人说用新立得搜索audacious然后选择安装,可选哪一个或多个都不行,哪位高手帮我分析分析。
徐夏平
帖子: 2
注册时间: 2008-11-13 11:25
送出感谢: 0
接收感谢: 0

Re: [求助]为什么我的8.10 安装不了audacious呢?

#2

帖子 徐夏平 » 2008-11-14 20:54

我怎么可以发贴子?
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

Re: [求助]为什么我的8.10 安装不了audacious呢?

#3

帖子 weive » 2008-11-14 20:57

sudo apt-get dist-upgrade & sudo apt-get install audacious
嘿嘿,乱答,试试。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
tonywoods
帖子: 10
注册时间: 2008-11-03 14:54
送出感谢: 0
接收感谢: 0

Re: [求助]为什么我的8.10 安装不了audacious呢?

#4

帖子 tonywoods » 2008-11-15 21:55

楼上的还是不行,有没有人和我一样的?高手请指点一下!
头像
chaisy
帖子: 266
注册时间: 2008-10-14 14:35
来自: 杭州电子科大
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]为什么我的8.10 安装不了audacious呢?

#5

帖子 chaisy » 2008-11-15 22:34

http://packages.ubuntu.com/intrepid/i38 ... s/download
http://packages.ubuntu.com/intrepid/i38 ... a/download
点击上面两个连接下载deb包后直接安装
sudo dpkg -i
命令后面+空格 +下载包的全名
然后再安装audacious
sudo apt-get install audacious
反对微软垄断,支持linux开源
tonywoods
帖子: 10
注册时间: 2008-11-03 14:54
送出感谢: 0
接收感谢: 0

Re: [求助]为什么我的8.10 安装不了audacious呢?

#6

帖子 tonywoods » 2008-11-18 20:54

下载成功,可直接双击安装不行,红色字体分别显示
Error:Dependency is not satisfiable:libmad0

Error:Dependency is not satisfiable:libbiniolidbl
怎么回事呀?


执行 sudo dpkg -i audacious-plugins_1.5.1-2ubuntu2_i386.deb

显示
选中了曾被取消选择的软件包 audacious-plugins。
(正在读取数据库 ... 系统当前总共安装有 103650 个文件和目录。)
正在解压缩 audacious-plugins (从 audacious-plugins_1.5.1-2ubuntu2_i386.deb) ...
dpkg:依赖关系问题使得 audacious-plugins 的配置工作不能继续:
audacious-plugins 依赖于 libaudid3tag1;然而:
未曾安装软件包“libaudid3tag1”。
audacious-plugins 依赖于 libcddb2;然而:
未曾安装软件包“libcddb2”。
audacious-plugins 依赖于 libmad0 (>= 0.15.1b-3);然而:
系统中 libmad0 的版本为 0.15.1b-2.1ubuntu1。
audacious-plugins 依赖于 libmowgli1 (>= 0.5.0);然而:
未曾安装软件包“libmowgli1”。
audacious-plugins 依赖于 libneon27-gnutls (>= 0.28.2);然而:
未曾安装软件包“libneon27-gnutls”。
audacious-plugins 依赖于 audacious (>= 1.5.0);然而:
未曾安装软件包“audacious”。
audacious-plugins 依赖于 audacious (<< 1.9);然而:
未曾安装软件包“audacious”。
dpkg:处理 audacious-plugins (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
audacious-plugins
回复

回到 “归档贴”