为什么我的系统打不开deb包

重复贴和参考价值不大的帖子,版主维护
回复
lovefan
帖子: 120
注册时间: 2008-03-05 12:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

为什么我的系统打不开deb包

#1

帖子 lovefan » 2008-11-17 14:18

以前我下载了QQ For Linux的DEB包,打不开,我还以为是QQ的问题。。
可最近几天我下载了code::block的DEB包,也是打不开,是不是我系统少了什么东西。。
我的系统是ubuntu 8.04..谢谢大家。。

我在终端装DEB包也不行,语法没有错误,就是打不开..
头像
majia
帖子: 649
注册时间: 2008-08-25 10:40
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统打不开deb包

#2

帖子 majia » 2008-11-17 14:31

右键→用Gdebi软件包安装程序管打开??不行么?
灌水专用
lovefan
帖子: 120
注册时间: 2008-03-05 12:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

Re: 为什么我的系统打不开deb包

#3

帖子 lovefan » 2008-11-17 17:44

谢谢楼上先,我试了,不行。。。不知是不是少了什么东西。。。可是我没乱改过什么。。
lovefan
帖子: 120
注册时间: 2008-03-05 12:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

Re: 为什么我的系统打不开deb包

#4

帖子 lovefan » 2008-11-17 18:52

majia 写了:右键→用Gdebi软件包安装程序管打开??不行么?
这样子错误信息为:
error:Dependency is not statisfiable:libcodeblocks0

下面是有关code::block的一些信息:
Code::Blocks integrated development environment (IDE)
Code::Blocks is the open-source, cross-platform Integrated Development Environment (IDE). It is based on a self-developed plugin framework allowing unlimited extensibility. Most of its functionality is already provided by plugins. Plugins included in the base package are:
* Compiler frontend to many free compilers
* Debugger frontend for GDB (and CDB for windows platforms)
* Source formatter (based on AStyle)
* Wizard to create new C++ classes
* Code-completion / symbols-browser (work in progress)
* Default MIME handler
* Wizard to create new Code::Blocks plugins
* To-do list
* Extensible wizard based on scripts (for creating new projects/targets/etc)
* Autosave (saves your work in the unfortunate case of a crash)
http://www.codeblocks.org


麻烦大家帮我看一下..
头像
majia
帖子: 649
注册时间: 2008-08-25 10:40
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统打不开deb包

#5

帖子 majia » 2008-11-18 8:33

error:Dependency is not statisfiable:libcodeblocks0

这个应该是说你缺少了 libcodeblocks0包 要先安装这个才行,不过你装qq不行是什么提示呢?
灌水专用
lovefan
帖子: 120
注册时间: 2008-03-05 12:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

Re: 为什么我的系统打不开deb包

#6

帖子 lovefan » 2008-11-19 11:51

majia 写了:error:Dependency is not statisfiable:libcodeblocks0

这个应该是说你缺少了 libcodeblocks0包 要先安装这个才行,不过你装qq不行是什么提示呢?
谢谢楼上,那我怎样安装libcodeblocks0包,我直接sudo apt-get install libcodeblocks0,不行,电脑上没有这个包...

我装QQ还是这个吧,我忘 了,应该就是这个,我有点印象。。
回复

回到 “归档贴”