当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 默认安装的vi 不支持语法高亮么?
帖子发表于 : 2008-11-18 9:17 
头像

注册: 2007-07-19 7:21
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
在/etc/vim/vimrc 里已经把那些功能前的注释去掉了,可是没效果啊,到主目录下写个.vimrc 加上syntax on 之类的,然后再打开vim它却说这个版本不支持…… :em20 那要下哪个版本啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 默认安装的vi 不支持语法高亮么?
帖子发表于 : 2008-11-18 9:28 

注册: 2008-04-01 19:56
帖子: 162
送出感谢: 0 次
接收感谢: 0 次
ubuntu默认装的是vim-tiny,就是简装版
可以安装vim-full


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译