mplayer 安装不了

重复贴和参考价值不大的帖子,版主维护
回复
feiyunygh
帖子: 1
注册时间: 2008-11-18 9:57
送出感谢: 0
接收感谢: 0

mplayer 安装不了

#1

帖子 feiyunygh » 2008-11-18 12:30

我是新手,刚装了ubuntu 8.1 ,用自带的电影播放机方不了RMVB格式,想按照网上的方法 安装mplayer,但是安装不到,下面的代码是从终端上复制上来的 ,不知道什么意思,请各位帮帮忙解决阿!谢谢!

sudo apt-get install mplayer-fonts mplayer mplayer-skins mozilla-mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libenca0 (>= 1.9) 但却无法安装它
依赖: libggi2 (>= 1:2.2.2) 但却无法安装它
依赖: libjack0 (>= 0.109.2) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它
依赖: libsvga1 但却无法安装它
E: 无法安装的软件包
1234qw
帖子: 389
注册时间: 2007-12-31 11:40
送出感谢: 0
接收感谢: 0

Re: mplayer 安装不了

#2

帖子 1234qw » 2008-11-18 13:59

sudo apt-get install smplayer(包含mplayer),还要装w32codecs
http://debian-multimedia.org/pool/main/w/w32codecs/
回复

回到 “归档贴”