为什么我的系统经常上一会儿网后就上不了了?

重复贴和参考价值不大的帖子,版主维护
回复
guoguoer
帖子: 11
注册时间: 2008-11-14 9:38
送出感谢: 0
接收感谢: 0

为什么我的系统经常上一会儿网后就上不了了?

#1

帖子 guoguoer » 2008-11-19 15:55

我装的是8.10,,已经升级到了正式版,我经常上一会儿网后就上不了了,隔一段时间才能再上,而且还好几次灰屏幕,我同学和我一样的系统,他的从来没出现过这两种现象,这是怎么回事呢
头像
drc1234
帖子: 630
注册时间: 2008-08-31 10:09
送出感谢: 3 次
接收感谢: 1 次

Re: 为什么我的系统经常上一会儿网后就上不了了?

#2

帖子 drc1234 » 2008-11-19 16:41

你电脑有故障嘛
guoguoer
帖子: 11
注册时间: 2008-11-14 9:38
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#3

帖子 guoguoer » 2008-11-19 16:42

你是指硬件问题吗?我今年2月才买的新机子,在xp下一直没啥问题阿
guoguoer
帖子: 11
注册时间: 2008-11-14 9:38
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#4

帖子 guoguoer » 2008-11-19 22:17

没几个人理我阿
taming990
帖子: 52
注册时间: 2008-11-17 19:42
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#5

帖子 taming990 » 2008-11-19 23:09

不是电脑有故障这是ubuntu中的一项设置有问题,你可以参照下面的方法试试
在终端输入
sudo gedit /etc/ppp/options
将 弹出的文档中的 lcp-echo-failure 4 改为 lcp-echo-failure 40 这是因为Ubutnu默认
的设置有个很明显的缺陷,lcp-echo-failure次数被设为4,而lcp-echo-interval设为30
秒。也 就是说,如果120秒钟之内,ADSL服务器没有给回echo-reply信号,Ubuntu便会认
为网络已经出了问题,马上中断重联,搞得人非常不爽。
chpn
帖子: 415
注册时间: 2007-02-28 11:33
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#6

帖子 chpn » 2008-11-20 13:10

可能是受到了arp攻击,或都你的mac地址和局域网中其它电脑或设备冲突
guoguoer
帖子: 11
注册时间: 2008-11-14 9:38
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#7

帖子 guoguoer » 2008-11-20 14:11

不是电脑有故障这是ubuntu中的一项设置有问题,你可以参照下面的方法试试
在终端输入
sudo gedit /etc/ppp/options
将 弹出的文档中的 lcp-echo-failure 4 改为 lcp-echo-failure 40 这是因为Ubutnu默认
的设置有个很明显的缺陷,lcp-echo-failure次数被设为4,而lcp-echo-interval设为30
秒。也 就是说,如果120秒钟之内,ADSL服务器没有给回echo-reply信号,Ubuntu便会认
为网络已经出了问题,马上中断重联,搞得人非常不爽。




这位大侠,我按你的方法试了,但是,在打开的文档里,保存图标是灰色的,我就算把4改成40,也没法保存阿
guoguoer
帖子: 11
注册时间: 2008-11-14 9:38
送出感谢: 0
接收感谢: 0

Re: 为什么我的系统经常上一会儿网后就上不了了?

#8

帖子 guoguoer » 2008-11-20 14:24

大侠,这个问题解决了,那灰屏又是咋回事阿
回复

回到 “归档贴”