怎么设置双击gedit直接显示文本文件

重复贴和参考价值不大的帖子,版主维护
回复
头像
atei
帖子: 28
注册时间: 2007-11-07 10:13
送出感谢: 0
接收感谢: 0

怎么设置双击gedit直接显示文本文件

#1

帖子 atei » 2008-11-20 10:41

每次双击都要求选择是"终端运行“,”显示“,”取消“还是”运行“
可不可以设置默认为显示。好像以前设置过,不过现在找不到在哪里了
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

Re: 怎么设置双击gedit直接显示文本文件

#2

帖子 牙签儿 » 2008-11-20 11:47

在文件管理器里面设置
edit->preferences->behavior->view executable text files when they are opened
编辑->首选项->行为->当可执行文本文件打开时直接查看
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
头像
atei
帖子: 28
注册时间: 2007-11-07 10:13
送出感谢: 0
接收感谢: 0

Re: 怎么设置双击gedit直接显示文本文件

#3

帖子 atei » 2008-11-20 15:15

牙签儿 写了:在文件管理器里面设置
edit->preferences->behavior->view executable text files when they are opened
编辑->首选项->行为->当可执行文本文件打开时直接查看
谢了,按照你的步骤解决了
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 怎么设置双击gedit直接显示文本文件

#4

帖子 boreascn » 2008-11-29 17:01

谢谢了。这样改了后就很舒服了。。
回复

回到 “归档贴”