虚拟机vm6.03使用报错关于APIC

重复贴和参考价值不大的帖子,版主维护
回复
yzhkpli
帖子: 113
注册时间: 2008-11-20 15:08
送出感谢: 0
接收感谢: 0

虚拟机vm6.03使用报错关于APIC

#1

帖子 yzhkpli » 2008-11-20 15:15

半个月前架设的centos5.2的虚拟机一直用的好好的。大约三天前启动时候出现问题。

以为是虚拟机的bios哪里出了问题,就重新安装一个新的centos5.2系统。结果:

连安装新虚拟机系统都必须使用linux noapic方式才能进入安装界面。

以为是vmware的设置出了问题。重新使用ubuntu8.10来建立虚拟机。结果显示如下图的错误
(错误发生在选择了安装语言后即将开始安装过程中)

我的物理机的bios设置:

ACPI APICsupport设置为enabled。===如果设置为disabled。开机后无法进入winxp系统 :em20
ACPI version Features为1.0。还有2.0和3.0俩选项我没选。
附件
qqqqqq.JPG
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 虚拟机vm6.03使用报错关于APIC

#2

帖子 dsj » 2008-11-20 20:41

这是一个问题,要先解决xp下的问题,搜索百度
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
yzhkpli
帖子: 113
注册时间: 2008-11-20 15:08
送出感谢: 0
接收感谢: 0

Re: 虚拟机vm6.03使用报错关于APIC

#3

帖子 yzhkpli » 2008-11-21 12:28

安装了vmware 6.5后重建。目前暂时没这个问题了。 :em06
回复

回到 “归档贴”