当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : shift键不能使用
帖子发表于 : 2008-11-26 17:56 

注册: 2008-11-11 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
系统装上后,一切都比较正常.感觉系统做的也不错.
不知道或配置安装了什么东西,shift不能使用了,我想输入一个at符都不行.
我使用的输入法是fitx,当我按shift时,无论左右都一样.当前的输入框会失焦,同时输入法的状态栏也会消失;当松开shift时,输入法状态栏显示,输入框得到焦点.哪位遇到过这样的情况.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: shift键不能使用
帖子发表于 : 2008-11-26 19:45 

注册: 2008-11-11 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
自理更生
运行 gconf-editor->app->metacity->global_keybindings中一的一个run_command_1有一次不小心用了shift。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: shift键不能使用
帖子发表于 : 2009-01-11 23:42 
头像

注册: 2009-01-06 21:16
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题。。 有碰到过类似的问题的人,给个方法解决下吗


页首
 用户资料  
 
4 楼 
 文章标题 : Re: shift键不能使用
帖子发表于 : 2009-02-01 23:39 

注册: 2007-12-18 11:08
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
今天我也遇到了这种情况,怎么解决?好像这个问题和特效设置有关。我把外观效果设为“无”时,shift就能正常使用;设为“正常”或者“扩展”时,shift就无效了:打字时按下shift键,文本上的光标就消失了,输入法面板也消失了。松开时又恢复正常。2楼的没说明白,到底是怎么回事,怎么解决?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: shift键不能使用
帖子发表于 : 2009-02-20 1:49 
头像

注册: 2009-01-06 21:16
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
找到解决方法了。。 打开 compizconfig settings manages 点 General下的常规选项,然后是 Key Bindings 然后就不用我说了吧 :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译