安装deb文件出错,提示如下,如何解决

重复贴和参考价值不大的帖子,版主维护
回复
hoohoog
帖子: 62
注册时间: 2005-08-17 18:06
送出感谢: 0
接收感谢: 0

安装deb文件出错,提示如下,如何解决

#1

帖子 hoohoog » 2008-11-28 9:49

安装deb文件时提示"package'python-scim_0.1.13rc1.svn1096-0_i386.deb' was installed"是什么意思?
:em21 :em21 :em21
怎么解决,谢谢!
hoohoog
帖子: 62
注册时间: 2005-08-17 18:06
送出感谢: 0
接收感谢: 0

Re: 安装deb文件出错,提示如下,如何解决

#2

帖子 hoohoog » 2008-11-28 9:53

不是在虚拟机中安装的,现在只能用在线输入法打字,然后复制过来
hillside
帖子: 107
注册时间: 2008-06-11 11:18
送出感谢: 0
接收感谢: 0

Re: 安装deb文件出错,提示如下,如何解决

#3

帖子 hillside » 2008-11-28 10:22

你在安装SCIM输入法吗,你安装的那个程序已经安装了。你先按照下面的步骤设置中文环境,设置好中文输入法也自动安装好了。
# 打开“语言支持”对话框。单击主菜单中的“系统(System) --> 系统管理(Administration) --> 语言支持(language support)”。
# 在“支持的语言”列表中找到“汉语(Chinese)”,在右端打上勾。同时将默认语言修改为“汉语(Chinese)”并勾选“启用复杂字符输入支持(Enable support to enter complex characters)”,点击确定按钮。
Ubuntu 这时会下载并安装语言包。安装完毕之后,当你注销后重新登录,界面就变成中文的了。
hoohoog
帖子: 62
注册时间: 2005-08-17 18:06
送出感谢: 0
接收感谢: 0

Re: 安装deb文件出错,提示如下,如何解决

#4

帖子 hoohoog » 2008-11-28 10:27

我本想安装fitx输入法,在虚拟机上什么问题都没有

谁知道硬盘安装ubuntu之后就没有办法安装任何deb文件
提示都是:package'********' was installed

即使是安装flash插件也是这个提示
这是没有安装汉语包的问题吗?
回复

回到 “归档贴”