我在安装deb包的时候提示权限不够,如何解决呢?

重复贴和参考价值不大的帖子,版主维护
回复
hoohoog
帖子: 62
注册时间: 2005-08-17 18:06
送出感谢: 0
接收感谢: 0

我在安装deb包的时候提示权限不够,如何解决呢?

#1

帖子 hoohoog » 2008-11-29 10:02

想安装fitx,可是双击下载的deb包提示权限不够 :em30
hoohoog
帖子: 62
注册时间: 2005-08-17 18:06
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#2

帖子 hoohoog » 2008-11-29 10:16

真是奇怪,其他的deb包都没有问题,双击安装,提示输入密码,完成!

只有这个fitx提示文件损坏或者权限不够,可是我已经下载了5个包,难道都损坏了,不可能呀
mr.pang
帖子: 79
注册时间: 2008-11-08 10:48
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#3

帖子 mr.pang » 2008-11-29 15:20

用终端安装,加sudu看看。
绿皮橙
帖子: 2
注册时间: 2008-04-05 11:05
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#4

帖子 绿皮橙 » 2008-11-29 15:53

或者用chrom加上可执行权限试试
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#5

帖子 boreascn » 2008-11-29 17:02

晕死。。楼上两位给的命令都是错的。。
头像
ZidaneLiu
帖子: 190
注册时间: 2007-07-17 8:14
来自: 上海东华大学
送出感谢: 0
接收感谢: 0
联系:

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#6

帖子 ZidaneLiu » 2008-11-29 17:40

sodu
和chmod。。。。。。
ubuntu菜鸟的blog

我很菜,可是我很温柔~~~
头像
skies457
帖子: 291
注册时间: 2008-08-11 14:35
来自: Galaxy 581
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#7

帖子 skies457 » 2008-11-29 18:09

ZidaneLiu 写了:sodu
和chmod。。。。。。
:em20
是sudo
mr.pang
帖子: 79
注册时间: 2008-11-08 10:48
送出感谢: 0
接收感谢: 0

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#8

帖子 mr.pang » 2008-11-29 22:40

噢,哈哈~忙着回复都没仔细看,sory~
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 我在安装deb包的时候提示权限不够,如何解决呢?

#9

帖子 想入非非 » 2008-11-29 23:07

有意思的错误 :em06
Ubuntu User
回复

回到 “归档贴”