这个安装不了

重复贴和参考价值不大的帖子,版主维护
回复
头像
hawkingyy
帖子: 41
注册时间: 2008-05-27 16:59
送出感谢: 2 次
接收感谢: 0

这个安装不了

#1

帖子 hawkingyy » 2008-12-01 15:31

在安装libgl1-mesa-dev时出问题:

下列的软件包有不能满足的依赖关系:
libgl1-mesa-dev: 依赖: mesa-common-dev (= 7.0.3~rc2-1ubuntu3) 但是它将不会被安装

该怎么办呢??
头像
CLOCKWORKHEART
帖子: 635
注册时间: 2007-11-05 19:26
送出感谢: 0
接收感谢: 0
联系:

Re: 这个安装不了

#2

帖子 CLOCKWORKHEART » 2008-12-01 16:21

在保证网络畅通的情况下去找一些软件源添加到你的/etc/apt/sources.list文件里面
Everything that has a beginning has an end.
回复

回到 “归档贴”