当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-01 22:53 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ati 9550,15寸液晶显示器

默认安装好ubuntu8.10,在登录界面显示“显示频率超出范围“,但这个时候还算可以看到界面的,登录进去之后,修改刷新频率为60Hz之后正常,但重启进登录界面还是“显示频率超出范围“

安装ati的官方驱动,重启后黑屏,显示“显示频率超出范围“。
按照这个帖子
viewtopic.php?f=94&t=68939
安装非开源驱动,提示已经默认安装了。进入/etc/X11/xorg.conf查看内容,只有几行,大意应该是默认的显示器和显卡,没标明型号,分辨率,刷新频率等信息。
因为我的15寸液晶在windows下都是只能使用60Hz的,怀疑ubuntu始终把我的显示器刷新频率设置高于60Hz。命令行进入xorg.conf也不得其解。
不知道有没有人遇到和我同样的问题,以前使用6.10还好好的,自那以后新版本的ubuntu对我这样的硬件情况的支持越来越差,逼得我只能使用系统的默认配置,但是系统的默认配置下,登录界面的刷新频率又不正常,很不爽。fedora每一个版本都显示得很正常,不知道怎么回事了,望高手指教

帖子在硬件区摆了几天,没人理会,没办法只好放在新手区试试。我使用ubuntu也有很久了,从6.06开始的,可惜一直成不了高手,这个问题也搜素过,按照里面的方法做过,都没有效果,希望各位高手帮帮忙,有相同经历的朋友谈谈经验,谢谢!


_________________
博客


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 8:59 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
为什么就我的帖子无人理会....


_________________
博客


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 9:18 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
顶起啊·


_________________
博客


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 17:07 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
hello`~


_________________
博客


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 17:14 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
试试论坛上方的ChatIRC频道


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 17:24 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
无奈,我去也


_________________
博客


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-02 20:37 
头像

注册: 2008-10-14 14:35
帖子: 266
地址: 杭州电子科大
送出感谢: 0 次
接收感谢: 0 次
我用的nvdia的。但是/etc/X11/xorg.conf里面的一些东西还是差不多的
你编辑下那东西,找到下面类似的一段Section,修改成下面模式。试试
引用:
Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "AOC TFT1780"
HorizSync 30.0 - 83.0
VertRefresh 55.0 - 75.0
EndSection

不过我也不太懂,试之前你先备份下!


_________________
反对微软垄断,支持linux开源


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-05 15:20 
头像

注册: 2006-07-13 13:01
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
聊天无果,继续无奈
有人说是显示器的问题
6.10还好好的...


_________________
博客


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装ati9550显卡驱动无果
帖子发表于 : 2008-12-05 20:24 

注册: 2007-10-20 1:09
帖子: 50
地址: 中国
送出感谢: 0 次
接收感谢: 0 次
:em06 我X550 XT装了半个月,,没完成


失败!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译