当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这个该怎么弄啊?
帖子发表于 : 2008-12-03 11:50 

注册: 2008-12-02 21:45
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
sheng@sheng-desktop:~$ rpm -ivh flash-plugin-10.0.12.36-release.i386.rpm
rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Conflictname index using db3 - 没有该文件或目录 (2)
error: 依赖性检测失败:
/bin/bash 被 flash-plugin-10.0.12.36-release.i386 所需要
/bin/sh 被 flash-plugin-10.0.12.36-release.i386 所需要
glibc >= 2.4 被 flash-plugin-10.0.12.36-release.i386 所需要

怎么解决???


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这个该怎么弄啊?
帖子发表于 : 2008-12-03 11:54 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
太有才了...
问下楼下的,alien默认装了么?
回lz:新立得里搜索flash装就行了


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这个该怎么弄啊?
帖子发表于 : 2008-12-03 12:03 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
试试
代码:
alien -d flash-plugin-10.0.12.36-release.i386.rpm|sudo dpkg -i


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这个该怎么弄啊?
帖子发表于 : 2008-12-03 12:23 

注册: 2008-12-02 21:45
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我后来下载了个deb的一装就好了,以前我在redhat下安装rpm有时候也会有这类的问题出现,就是不知道怎么解决


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译