安装8.10后出现的问题,请大家指教。

重复贴和参考价值不大的帖子,版主维护
回复
白玉响马
帖子: 6
注册时间: 2008-10-26 14:07
送出感谢: 0
接收感谢: 0

安装8.10后出现的问题,请大家指教。

#1

帖子 白玉响马 » 2008-12-03 18:11

我用的是宏碁的AspireOne上网本,XP和ubuntu双系统,安装ubuntu8.10的方法是改XP的boot文件,然后在U盘里拷贝ubuntu-8.10-desktop-i386.iso 进行安装的。

宏碁的AspireOne的配置是:
cpu:Atom N270
主板:Intel 945GSE

1,启动时出现除xp外其他4个启动项,不知道是怎么回事(图一),请问这些选项都是什么意思?
2,选择第一个启动项,可以正常进入ubuntu,但是无法连接网络,无法更新源。
3,选择第2个启动项,进去后一串串的字符什么的往外冒,后面跟着 [ok] 。然后出现图2(图二)中的6个选项。请问,这些选项都是什么意思?
4,关于无法连接网路的问题,是不是网卡驱动的问题呢?怎么解决?

在线等,谢谢各位!
附件
2.jpg
图二
1.jpg
图一
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#2

帖子 lwjcxy » 2008-12-03 18:42

viewtopic.php?f=123&t=169632
二楼,教你上网,你已把UB装进了系统,只要设置上网。就OK>
白玉响马
帖子: 6
注册时间: 2008-10-26 14:07
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#3

帖子 白玉响马 » 2008-12-03 19:48

谢谢楼上的兄弟回复,但是我的上网是动态IP直接上网的,要怎么设置?
另,我不是装在xp下的,是划了20G的未分配空间出来安装的。
还有,那几个选项到底是什么意思?为什么出了那么多选项?我看你的启动项只有2个啊。
白玉响马
帖子: 6
注册时间: 2008-10-26 14:07
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#4

帖子 白玉响马 » 2008-12-03 20:00

请高手热心解答,谢谢!
liangliang
帖子: 410
注册时间: 2008-10-01 19:49
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#5

帖子 liangliang » 2008-12-03 20:12

系统=>首选项=>network configuration=>选中etho,编辑,可以设置ip地址等。
liangliang
帖子: 410
注册时间: 2008-10-01 19:49
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#6

帖子 liangliang » 2008-12-03 20:15

如果在右上角能看到那个"网络管理",右击,选编辑连接,也一样。
ti8er
帖子: 497
注册时间: 2006-10-18 8:48
送出感谢: 0
接收感谢: 2 次

Re: 安装8.10后出现的问题,请大家指教。

#7

帖子 ti8er » 2008-12-03 21:15

楼主一点英文都不知道?自己看看英文就清楚了啊。不行就查查字典吧 :em01
zhoubajie
帖子: 107
注册时间: 2008-01-19 12:01
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#8

帖子 zhoubajie » 2008-12-03 23:16

打开终端输入sudo pppoeconf 按回车键输入你的管理密码 按回车输入宽带用户名(记得去掉那几个英文)按回车输入宽带密码 一直按回车 OK 重启搞定
白玉响马
帖子: 6
注册时间: 2008-10-26 14:07
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#9

帖子 白玉响马 » 2008-12-04 16:11

换了跟网线搞定了。
白玉响马
帖子: 6
注册时间: 2008-10-26 14:07
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#10

帖子 白玉响马 » 2008-12-04 20:30

还是请问大家,图片一和图片二上面的选项都是什么意思阿?
另外,不知道怎么回事,启动的时候,就是图片一上,第一个和第二个选项又多出来各一个一模一样的。是怎么回事阿?
图片一的第一选项个是进乌班图系统。
第二个选项和第三个是什么意思阿?

图片二里面的选项都是什么意思?有什么功能?

请大家解疑答惑!谢谢!
头像
niuyuan1102
帖子: 253
注册时间: 2008-03-05 14:39
来自: 南京 河海
送出感谢: 0
接收感谢: 0
联系:

Re: 安装8.10后出现的问题,请大家指教。

#11

帖子 niuyuan1102 » 2008-12-05 22:01

同问同问

一个是 图形界面的,还有什么恢复 模式? 测试?

不知道,英语也比较烂

哈哈 :em05 :em06
AMD Athlon(速龙) II X4 640
技嘉 GA-MA770T-UD3P
威刚 DDR3 1333MHz 2G*2
MSI hawk GTX 460 1GB / AOC IF23
DELL oem Windows 7 旗舰版SP1 32位
Antec bp430plus / 开拓者p100普及版
麦博M200十周年纪念版
Dell sk8115 / Rapoo V1x
头像
niuyuan1102
帖子: 253
注册时间: 2008-03-05 14:39
来自: 南京 河海
送出感谢: 0
接收感谢: 0
联系:

Re: 安装8.10后出现的问题,请大家指教。

#12

帖子 niuyuan1102 » 2008-12-05 22:03

之前双系统的时候 我把 234 项给删除了,现在单系统,貌似只有12两项,而且还是被隐藏起来的,只有启动的时候安ESC才能看到
AMD Athlon(速龙) II X4 640
技嘉 GA-MA770T-UD3P
威刚 DDR3 1333MHz 2G*2
MSI hawk GTX 460 1GB / AOC IF23
DELL oem Windows 7 旗舰版SP1 32位
Antec bp430plus / 开拓者p100普及版
麦博M200十周年纪念版
Dell sk8115 / Rapoo V1x
lagen4936
帖子: 131
注册时间: 2008-11-28 9:32
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#13

帖子 lagen4936 » 2008-12-05 23:40

我装了后就是出现这俩图,选哪个选项都进不了系统。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#14

帖子 Element » 2008-12-05 23:48

图一:第一个是进Ubuntu系统的
第二个是修复系统的,如果系统进不了,或者其他什么的,可以用这个选项来救援的,也就是救援模式,类似于windows下的安全模式
第三个我也不知道
第四个什么也不是,一个标题而已
第五个可以进你的XP统统

这些可以在menu.lst里修改的
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
wordl
帖子: 19
注册时间: 2008-11-20 11:38
送出感谢: 0
接收感谢: 0

Re: 安装8.10后出现的问题,请大家指教。

#15

帖子 wordl » 2008-12-11 9:51

ubuntu 也有ppp的
我的也是动态 直接设置拔号 不过你有点意识啊 跟windows一样的
稍微了解下下 e文
回复

回到 “归档贴”