当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的新立得软件不能用了,谁来帮帮我啊!!!!
帖子发表于 : 2008-12-05 7:47 

注册: 2008-10-10 16:16
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
现在的新立得软件报如下错误:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
我现在不能升级软件包了,怎么办啊,请高手指点


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的新立得软件不能用了,谁来帮帮我啊!!!!
帖子发表于 : 2008-12-05 8:52 

注册: 2008-12-05 8:15
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
dpkg被搞坏了。
1、全自动方法。你开机时选修复(第二个启动项)再选dpkg保证能上网(路由开dhcp)就可修复。
2、手动方法。终端下sudo -i换到root再dpkg --configure -a会提示哪个文件哪行出错了。用备份文件改好就可以了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的新立得软件不能用了,谁来帮帮我啊!!!!
帖子发表于 : 2008-12-05 8:53 

注册: 2008-12-05 8:15
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
dpkg被搞坏了。
1、全自动方法。你开机时选修复(第二个启动项)再选dpkg保证能上网(路由开dhcp)就可修复。
2、手动方法。终端下sudo -i换到root再dpkg --configure -a会提示哪个文件哪行出错了。用备份文件改好就可以了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的新立得软件不能用了,谁来帮帮我啊!!!!
帖子发表于 : 2008-12-05 20:31 
头像

注册: 2008-10-29 11:59
帖子: 290
地址: 中国 新安江特别行政区
送出感谢: 0 次
接收感谢: 0 次
dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
这就是提示你终端执行dpkg --configure -a来修复吧。。。


_________________
世间这样荒芜。寂静深不可测量。如果你不在我的身边。我这样想念你。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译