当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 2:18 

注册: 2008-12-04 2:14
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
在我饱经一个星期的不停重装ubuntu之后,我决定来求助了。。
具体情况如下:第一次装的是ghost ubuntu8.10装完后一切完美,用的很爽,但是重启后键盘居然不能用了,不能登录,费解,只好重装,哪知道重装后这次还是不能用键盘,,,于是乎,我认为是ghost版本的问题,下载了ghost ubuntu 8.04.1,惊喜的发现键盘能用了,重启后键盘再次失效~~
我认为可能是用ghost安装的,硬件支持不好,再于是乎,我去下载了cd的iso来,先是wubi安装,安装到了选择语言的时候键盘就失效了(我的是笔记本,但是外接键盘是可以使用的。。),再于是,我刻盘安装,还是一样的问题,不能用键盘,囧~~
我又很执着的去下载了dvd版的8。10,刻盘安装,仍然在进度条读完后,键盘失效,崩溃拉~~
去下8.04和7.10的版本等等(无数个版本。。。)还是一样的问题,后来尝试了下acpi=off发现在8.10下双核cpu只能被识别为单核,且无声,注意,此时如果不用acpi=off进系统,是有声音的~~~于是再换8.04的acpi=off此时可以识别双核cpu,但是仍然没有声音,可是声卡已经被识别了啊~~(此时不acpi=off也有声音的),HELP ME!!!!!!!
我的是联想天逸f50a t5300 声卡是realtk hd alc262的,请求帮助啊~~
先谢谢了~~
我仔细看了下device manager里面的信息,发现acpi=off时可以识别出platform device-keyboard然后正常启动就无法识别了,很奇怪阿~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 8:51 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
用windows有那么麻烦么,为什么自找麻烦 :em05 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 9:13 

注册: 2006-04-23 16:55
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
冲浪板 写道:
用windows有那么麻烦么,为什么自找麻烦 :em05 :em20


不知道你是说正话还是说反话.楼主起码自己尝试过这么多种方案,并且每一种方案都有说明,比那些"我电脑装不了ubuntu,怎么办"的贴子要强吧.

说实话,我也分析不出原因在哪,没什么建议,但是,冲浪板,你的话会不会太让人心寒了?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 9:31 
头像

注册: 2008-08-25 10:40
帖子: 649
送出感谢: 0 次
接收感谢: 0 次
:em03 我用f50a作为关键词在论坛里搜索 发现所有的帖子都是关于键盘失灵的问题的 :em20
可能确实是你和ubuntu没缘份了 :em03
---------------------------------------
不过我看到有为兄弟说他用livecd安装的desktop版可以解决这个问题。。


_________________
灌水专用


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 11:07 
头像

注册: 2008-12-01 23:06
帖子: 18
地址: 烟台
送出感谢: 0 次
接收感谢: 0 次
我用的也是笔记本,三星的T7300的,没有你说的那种问题,蓝牙什么的都正常,我用的是8.10,ISO自己刻的CD,昨晚还重装过呢,没什么硬件上的问题。
MAC OSX安装的时候,要把BIOS里的SATA调到IDE设置,否则无法进系统,有没有尝试过把BIOS里USB等的相关设置改改?或者来个恢复初始化试试,或许有用呢。可以打电话问问厂家客户有没有支持LINUX系统的相关帮助。

我是新手,装了不到一个星期,遇到的主要是软件设置的问题,感觉硬件的兼容性不错,比MAC要好。

祝你好运!

:em01


_________________
好大的雪啊~~~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 11:26 
头像

注册: 2008-05-31 17:27
帖子: 1025
地址: SUES
送出感谢: 0 次
接收感谢: 0 次
D-BOY 写道:
我用的也是笔记本,三星的T7300的,没有你说的那种问题,蓝牙什么的都正常,我用的是8.10,ISO自己刻的CD,昨晚还重装过呢,没什么硬件上的问题。
MAC OSX安装的时候,要把BIOS里的SATA调到IDE设置,否则无法进系统,有没有尝试过把BIOS里USB等的相关设置改改?或者来个恢复初始化试试,或许有用呢。可以打电话问问厂家客户有没有支持LINUX系统的相关帮助。

我是新手,装了不到一个星期,遇到的主要是软件设置的问题,感觉硬件的兼容性不错,比MAC要好。

祝你好运!

:em01

这个方法我可以给我同学试试


_________________
我的Ubuntu相关
--------------------
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 11:52 
头像

注册: 2007-02-18 0:42
帖子: 1352
送出感谢: 0 次
接收感谢: 10
BIOS如果有HEPT关掉也许会好。。这种鸟问题不一定。至于一定要acpi=off的话,可以看看别的发行版了。。


_________________
各位玩amarok的朋友记得去玩玩last.fm啊,一个很特别的的网站。我把它当作音乐统计器用的(last.fm不是在线听歌的网站)
偶的Last.fm


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2008-12-06 12:44 
头像

注册: 2008-12-01 23:06
帖子: 18
地址: 烟台
送出感谢: 0 次
接收感谢: 0 次
allarem 写道:
D-BOY 写道:
我用的也是笔记本,三星的T7300的,没有你说的那种问题,蓝牙什么的都正常,我用的是8.10,ISO自己刻的CD,昨晚还重装过呢,没什么硬件上的问题。
MAC OSX安装的时候,要把BIOS里的SATA调到IDE设置,否则无法进系统,有没有尝试过把BIOS里USB等的相关设置改改?或者来个恢复初始化试试,或许有用呢。可以打电话问问厂家客户有没有支持LINUX系统的相关帮助。

我是新手,装了不到一个星期,遇到的主要是软件设置的问题,感觉硬件的兼容性不错,比MAC要好。

祝你好运!

:em01

这个方法我可以给我同学试试




我上面说的经历,意思是把MAC OSX装到PC上要调BIOS设置,可不是把Ubuntu装到APPLE上啊,不要理解错了,呵呵。 :em01


_________________
好大的雪啊~~~


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 崩溃的经历~~HELP ME!!!!11
帖子发表于 : 2009-02-25 9:33 

注册: 2007-07-31 21:29
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
。。。。同样问题。。。顶上去。。。还有就是。。我的F50A。。在运行BT3和BT4的时候同样键盘失效。。。貌似。。。该死的联想在BIOS里屏蔽了什么东西。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译