更新管理器提示错误,求解决办法

重复贴和参考价值不大的帖子,版主维护
回复
Illumi
帖子: 39
注册时间: 2008-11-13 23:48
送出感谢: 0
接收感谢: 0

更新管理器提示错误,求解决办法

#1

帖子 Illumi » 2008-12-06 2:20

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://mirror.lupaworld.com intrepid-updates Release: 下列签名无效: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: 无法下载 http://mirror.lupaworld.com/ubuntu/dist ... es/Release

W: 无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 302 Found [IP: 91.189.88.45 80]

W: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。


──请求解决办法
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: 更新管理器提示错误,求解决办法

#2

帖子 lwjcxy » 2008-12-07 14:35

如图,换源。
附件
Screenshot-1.png
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 更新管理器提示错误,求解决办法

#3

帖子 delectate » 2008-12-07 15:10

ls的dock很雷人
hillside
帖子: 107
注册时间: 2008-06-11 11:18
送出感谢: 0
接收感谢: 0

Re: 更新管理器提示错误,求解决办法

#4

帖子 hillside » 2008-12-07 15:58

同意楼上的 :em04
回复

回到 “归档贴”