当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : alien还是装不上。。。
帖子发表于 : 2008-12-08 10:59 

注册: 2008-12-08 10:57
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
alien: 依赖: debhelper (>= 3) 但是它将不会被安装
依赖: dpkg-dev 但是它将不会被安装
下列的软件包有不能满足的依赖关系:
dpkg-dev: 依赖: dpkg (>= 1.14.0) 但是它将不会被安装
sudo apt-get install dpkg
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
dpkg 已经是最新的版本了。
下列软件包是自动安装的并且现在不再被使用了:
libfreebob0 libconvert-binhex-perl libchewing3-data libartsc0 libmtp6
scim-modules-table libneon26 qjackctl libuser-perl libicu36
libresid-builder0c2a libglew1.4 scim-chewing libjack0 libjack0.100.0-0
scim-tables-zh libxdelta2 libevent1 openoffice.org-l10n-common xdelta
libgssapi2 libossp-uuid15 libchewing3 libbinio1c2 libhunspell-1.1-0
librpcsecgss3 libio-stringy-perl libauthen-sasl-perl
openoffice.org-hyphenation libfluidsynth1 language-pack-zh-base libmime-perl
libmime-lite-perl libsidplay2 scim-pinyin libjcode-pm-perl libqt3-mt jackd
ladcca2 libaudio2 language-pack-zh portmap libnss3-0d xutils-dev
使用'apt-get autoremove'来删除它们
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
请问个位大虾们,怎么解决这个问题。。。十分感谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: alien还是装不上。。。
帖子发表于 : 2008-12-08 15:50 

注册: 2008-09-13 16:34
帖子: 243
送出感谢: 0 次
接收感谢: 0 次
在终端输入sudo apt-get autoremove


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译