当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求解决: 不能完整升级的问题
帖子发表于 : 2008-12-11 18:59 

注册: 2008-11-26 15:59
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
从8.10升级到9.04,有个文件不能升级,如图一为升级时的报告,图二为重启开机时的报告。
说明,8.10使用wubi安装。现在升级后,内核为2.6.28-2-generice。
请问该如何处理


附件:
02.png
02.png [ 27.83 KiB | 被浏览 480 次 ]
01.png
01.png [ 25.35 KiB | 被浏览 224 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求解决: 不能完整升级的问题
帖子发表于 : 2008-12-11 19:08 

注册: 2007-10-28 12:16
帖子: 94
地址: 中国人民解放军
送出感谢: 0 次
接收感谢: 0 次
你尝试用 sudo apt-get dist-upgrade 进行升级。
然后再自行安装一下 language-support-input-zh language-support-zh 。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求解决: 不能完整升级的问题
帖子发表于 : 2008-12-11 19:09 

注册: 2007-10-28 12:16
帖子: 94
地址: 中国人民解放军
送出感谢: 0 次
接收感谢: 0 次
你也可以尝试 sudo rm /boot/memtest86+.bin 然后安装这个包看看!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求解决: 不能完整升级的问题
帖子发表于 : 2008-12-11 22:09 

注册: 2008-11-26 15:59
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上
依上方法还是不行


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求解决: 不能完整升级的问题
帖子发表于 : 2009-01-06 13:01 
头像

注册: 2008-11-01 21:40
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
我那次升级也遇到这问题了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译