当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 包依赖问题求助
帖子发表于 : 2008-12-12 12:18 

注册: 2006-12-21 19:19
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
系统ubuntu8.04

想尝鲜amarok2, 使用deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu hardy main 这个源装上了amarok-kde,中间按要求安装/更新了很多包。结果装上后运行amarok2就出错,于是删除amarok2,并去掉了ppa的源。接着问题就出现了。

新立得里面的(local or obsolete)里面列了很多安装amarok2时装上的包。我想用"force version"装回以前的包,但每次都提示我要自动删除很多别的包,有的还包括ubuntu-desktop。请问怎么样才能安全的downgrade到以前的版本呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译