当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我的gedit不能用了?
帖子发表于 : 2008-12-15 8:45 

注册: 2008-11-23 14:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
今天使用gedit编辑/boot/grub/menu.lst的时候突然发现gedit不能用了,急啊,具体操作如下:

首先我在终端下输入:sudo gedit /boot/grub/menu.lst
终端显示:
sudo: gedit: command not found

然后我试着重装gedit,在终端输入:sudo apt-get install gedit
终端显示:
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gedit: 依赖: gedit-common (< 2.23) 但是 2.24.1-0ubuntu1 正要被安装
E: 无法安装的软件包

请问这是怎么回事啊?请高手帮忙看一下,感激不尽~~

(我用的是Ubuntu 8.10)


最后由 kikikaki 编辑于 2008-12-15 12:50,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我的gedit不能用了?
帖子发表于 : 2008-12-15 10:29 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
你用的是哪个版本的Ubuntu?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我的gedit不能用了?
帖子发表于 : 2008-12-15 12:49 

注册: 2008-11-23 14:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我用的是Ubuntu 8.10版本的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么我的gedit不能用了?
帖子发表于 : 2008-12-15 14:46 

注册: 2008-12-13 23:04
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我不清楚,关注一下


_________________
我是菜鸟,我怕谁~~!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么我的gedit不能用了?
帖子发表于 : 2008-12-16 8:22 

注册: 2008-11-23 14:46
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
:em06 有没有高手来回答下啊?着急呀……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译