安装软件的时候出了问题!!

重复贴和参考价值不大的帖子,版主维护
回复
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

安装软件的时候出了问题!!

#1

帖子 dangsdang » 2008-12-19 20:59

安装软件的时候出了问题,不知道怎么解决。
附件
Screenshot-1.png
新人还望大家多多指教
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#2

帖子 dangsdang » 2008-12-19 21:05

我把我刻录的盘方上去也不行,郁闷了!
新人还望大家多多指教
sekiqyq
帖子: 36
注册时间: 2008-07-23 21:49
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#3

帖子 sekiqyq » 2008-12-19 21:13

没看懂,你给的东西太少了吧...
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#4

帖子 dangsdang » 2008-12-19 21:16

我使用命令安装,可结果出现了如下情况

tianxuedong@tianxuedong-desktop:~$
tianxuedong@tianxuedong-desktop:~$
tianxuedong@tianxuedong-desktop:~$ sudo dpkg -i install_flash_player_10_linux.deb
[sudo] password for tianxuedong:
dpkg: 另外一个进程已经为状态数据库加了锁
tianxuedong@tianxuedong-desktop:~$ sudo dpkg -i install_flash_player_10_linux.deb
dpkg:处理 install_flash_player_10_linux.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
install_flash_player_10_linux.deb
tianxuedong@tianxuedong-desktop:~$
tianxuedong@tianxuedong-desktop:~$
新人还望大家多多指教
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#5

帖子 Element » 2008-12-19 21:27

图中的意思是要你拿下载的DVD来做源安装软件,你可能选了光盘来做源,如果要用网络来做源,那么修改源,具体请参考wiki
4楼的信息说你下载的包是i386的,你需要下载64位的包
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#6

帖子 dangsdang » 2008-12-19 21:33

哦,我继续研究研究
新人还望大家多多指教
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#7

帖子 dangsdang » 2008-12-19 22:08

新情况:安装完成之后,还是无法显示flash
新人还望大家多多指教
头像
dangsdang
帖子: 28
注册时间: 2008-09-28 23:48
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#8

帖子 dangsdang » 2008-12-19 22:21

新情况,安装上面的三个软件之后,flash控件不能播放了
新人还望大家多多指教
vivizhyy
帖子: 7
注册时间: 2008-11-01 23:23
送出感谢: 0
接收感谢: 0

Re: 安装软件的时候出了问题!!

#9

帖子 vivizhyy » 2009-04-28 8:48

:em21
我也出现了相同的情况……求高人指点
回复

回到 “归档贴”