当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的flash播放器出了怪问题
帖子发表于 : 2008-12-21 12:40 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 1
1、我确实安装了adobe-flash;请看截图
2、我没有安装flashblock类似的软件;请看截图
3、我的firefox"工具-附加组建-插件“中看不到adobe-flash;请看截图
我无法看视频网页
请问如何解决?
附件:
11.png
11.png [ 98.45 KiB | 被浏览 110 次 ]

附件:
21.png
21.png [ 96.88 KiB | 被浏览 101 次 ]



附件:
31.png
31.png [ 253.84 KiB | 被浏览 84 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的flash播放器出了怪问题
帖子发表于 : 2008-12-21 13:08 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
缺少一个不能播放的截图。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的flash播放器出了怪问题
帖子发表于 : 2008-12-21 13:11 
头像

注册: 2006-12-02 12:25
帖子: 689
送出感谢: 0 次
接收感谢: 0 次
刚刚更新了几个包,firefox和flash-nofree,flash就不能看了,不管是32位的还是64位的机器都是这样,求救!!!!!!!!


_________________
Titainium


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的flash播放器出了怪问题
帖子发表于 : 2008-12-21 16:57 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 1
我的机器怪:可以听音乐可以放vcd;就是不能看网页的视频。
不知为何flash不能使用?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的flash播放器出了怪问题
帖子发表于 : 2008-12-21 19:44 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 1
可能是系统的原因。
我使用konquer;每次打开一个带flash的页面都要我装adobe flash;安装后再打开原来的页面;还是要我装adobe flash;根据这个现象我判断不是浏览器的问题;是ubuntu系统本身有毛病了?
高手出招呀?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译