当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 15:13 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不会发图,在附件
我用的是神舟的电脑,是不是有问题呀
附件:
文件注释: 出问题的界面
20081221(001).jpg
20081221(001).jpg [ 479.49 KiB | 被浏览 204 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 15:47 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
recovery模式看哪里出问题了

然后再在/boot/grub/ment.lst里边加上参数就可以了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 16:50 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我装都没装上怎么进recovery模式呀,我开始是用iso,那种可以在windows下装的版本,不行,我又去官网下了一个,还是不行,把他们刻录再装,还是不行,就是在那个界面卡住了,怎么搞呢?
是硬件问题吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 20:13 

注册: 2008-11-23 20:24
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
ying pan de wen ti ba..?? :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 21:10 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
fb1123581321 写道:
我装都没装上怎么进recovery模式呀,我开始是用iso,那种可以在windows下装的版本,不行,我又去官网下了一个,还是不行,把他们刻录再装,还是不行,就是在那个界面卡住了,怎么搞呢?
是硬件问题吗?


你等了多久时间啊?一般要好几分钟的~~等等看


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 21:30 

注册: 2007-09-14 16:06
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
看看你是什么网络环境,如果启动的时候在自动获取IP的话 是有些慢的。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 21:51 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我等了半小时+,而且光驱似乎也没有动静啊


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 22:02 

注册: 2008-10-06 16:11
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
按F6在安装选项上加一段
fb=false noapic nolapic acpi=off pci=noacpi


可以试试。 我8.04安装一定要加这段。否则加载完内核就黑屏没反应了。 不知道你具体是什么情况


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-21 22:39 

注册: 2008-11-23 20:24
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
pa qu wang xian ! kan kan ru he :em01


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 8:56 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
加了上面那段代码之后,可以加载了,但是会进入另外一个画面,然后不动了,我等了20多分钟,没反应,那段代码什么含义呀?
而且我加载完之后,它会闪过一段话,有一句什么‘pnpbios=off’,我加了上去,还是那样


附件:
文件注释: 就是卡在这个界面了
20081222.jpg
20081222.jpg [ 477.42 KiB | 被浏览 141 次 ]

页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 10:53 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
starting bluetooth?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 12:13 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我确实很不明白


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 13:45 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
好似卡在启动蓝牙上了。。。看看有什么蓝牙设备,禁用先。。。


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 16:49 

注册: 2008-12-21 15:02
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
具体点可以吗


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 我每次装到这个界面就不动了,是怎么回事呀
帖子发表于 : 2008-12-22 23:19 

注册: 2008-11-09 14:58
帖子: 951
送出感谢: 0 次
接收感谢: 0 次
貌似给你安装蓝牙但是死掉了。


_________________
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译