当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-27 22:35 

注册: 2008-11-17 13:46
帖子: 577
送出感谢: 1
接收感谢: 0 次
我还没有在Ubuntu系统里安装摄像头
在xp里不需要驱动的摄像头,放到Ubuntu系统里会出现什么情况呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 0:58 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
看看这些页面
https://help.ubuntu.com/community/Webcam

购买的时候,需要找到一个UVC兼容摄像头。


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 14:23 

注册: 2008-11-17 13:46
帖子: 577
送出感谢: 1
接收感谢: 0 次
E文的,看得太吃力了 :em06 其实看不下去


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 18:18 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
helloworld222 写道:
我还没有在Ubuntu系统里安装摄像头
在xp里不需要驱动的摄像头,放到Ubuntu系统里会出现什么情况呢?

更不需要。安装“茄子摄像头”即可。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 20:30 
头像

注册: 2008-08-21 20:26
帖子: 810
送出感谢: 0 次
接收感谢: 0 次
任何系统都需要驱动,系统内置驱动是否适合就不知道了


_________________
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 20:49 
头像

注册: 2008-05-22 19:12
帖子: 52
地址: 顺德
送出感谢: 0 次
接收感谢: 0 次
我装的茄子不好用,变色的,我装了Camorama不错,至于茄子的问题,可能是我没到家吧,反正我按装了,颜色就是掉色的,推荐Camorama


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-28 20:56 

注册: 2008-03-30 12:19
帖子: 359
送出感谢: 0 次
接收感谢: 0 次
是啊,任何硬件都需要驱动!只不过有些是用的标准芯片,系统集成驱动了,不过也不一定,有些旧的系统你还是需要附加驱动的!ubuntu下可不一定的,我的cheese有用,但是Camorama就没用


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 现在市面上的摄像头在xp、vista系统里都不需要驱动,在Ubuntu系统里会怎么样呢?
帖子发表于 : 2008-12-29 20:39 

注册: 2008-12-01 23:13
帖子: 11
地址: 湖北
送出感谢: 0 次
接收感谢: 0 次
我装茄子
怎么就不能用类? :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译