当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : XEN问题,这是BUG么?
帖子发表于 : 2008-12-30 11:01 
头像

注册: 2008-12-18 11:47
帖子: 611
送出感谢: 0 次
接收感谢: 0 次
如下图,为什么使用modprobe命令,错误提示中的“-”变成了“_“。这是我的XEND启动不了的原因么?
图片

untitled@linux:~$ sudo xend
ERROR Internal error: Could not obtain handle on privileged command interface (2 = No such file or directory)
Traceback (most recent call last):
File "/usr/sbin/xend", line 44, in <module>
from xen.xend.server import SrvDaemon
File "/usr/lib/python2.5/site-packages/xen/xend/server/SrvDaemon.py", line 26, in <module>
import relocate
File "/usr/lib/python2.5/site-packages/xen/xend/server/relocate.py", line 28, in <module>
from xen.xend import XendDomain
File "/usr/lib/python2.5/site-packages/xen/xend/XendDomain.py", line 35, in <module>
from xen.xend import XendOptions, XendCheckpoint, XendDomainInfo
File "/usr/lib/python2.5/site-packages/xen/xend/XendCheckpoint.py", line 20, in <module>
from xen.xend import balloon, sxp, image
File "/usr/lib/python2.5/site-packages/xen/xend/image.py", line 44, in <module>
xc = xen.lowlevel.xc.xc()
xen.lowlevel.xc.Error: (1, 'Internal error', 'Could not obtain handle on privileged command interface (2 = No such file or directory)')
untitled@linux:~$


可以肯定,XEN模块加载没成功。


附件:
sendpix0.jpg
sendpix0.jpg [ 134.43 KiB | 被浏览 167 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: XEN问题,这是BUG么?
帖子发表于 : 2008-12-30 11:47 
头像

注册: 2008-12-18 11:47
帖子: 611
送出感谢: 0 次
接收感谢: 0 次
有8.10装XEN也碰到这个问题的没?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: XEN问题,这是BUG么?
帖子发表于 : 2009-01-06 18:33 

注册: 2008-12-24 12:59
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
8.10运行xm.
遇到
Import Error:... undefined symbol:xs_set_target

你遇到过没


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译