当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10通过路由上网咋这么慢咧
帖子发表于 : 2009-01-01 6:31 

注册: 2008-09-05 16:05
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
磊科的号称能够破解网通限制的一款小路由,软件已升级到最新版,局域网内数台机器通过路由上网,windows下正常。
刚刚装的ubuntu8,10,与windows同样的网络配置,下载同样的东西,ubuntu 5-6K,windows 100K+ ... http方式是这样的
网页常需要刷新,最终也不一定能打开。



命令行下测试ftp,下载速度1xxKB/s,与windows的cuteftp下载速度相同。难道问题只限于http?

更新的时候就更夸张了,稳定速度5xxB-6xxB/s,不论任何服务器,有的服务器慢至2xxB/s。。。而且与更新服务器的连接方式仿彿只有http?

附注: 最无法理解的是 刚装好的时候一切正常 无论是更新还是下载 可是等全部更新完了 以后就变成上述的状态了


_________________
x86 Family 15 Model 104 Stepping 2 AuthenticAMD ~1900 Mhz


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.10通过路由上网咋这么慢咧
帖子发表于 : 2009-01-01 7:04 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
浏览器设置问题把。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu8.10通过路由上网咋这么慢咧
帖子发表于 : 2009-01-02 13:36 

注册: 2008-09-05 16:05
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
luojie-dune 写道:
浏览器设置问题把。


跟浏览器没有关系 更新都更新的超级慢 浏览网页还算可以


_________________
x86 Family 15 Model 104 Stepping 2 AuthenticAMD ~1900 Mhz


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu8.10通过路由上网咋这么慢咧
帖子发表于 : 2009-01-02 18:14 

注册: 2008-04-19 23:11
帖子: 202
送出感谢: 0 次
接收感谢: 0 次
貌似更新是没有以前快,但是也不至于那么慢,是不是你的软件源没有设置好阿


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu8.10通过路由上网咋这么慢咧
帖子发表于 : 2009-01-02 23:18 

注册: 2008-09-05 16:05
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
也不是源的问题 我换了所有的源 都一样的
而且同样的源刚装完系统更新的时候很正常 下载也很正常
就是更新完以后重启完就不行了

8。04 也是同样的问题 所以我才换成8。10 结果是刚安装好非常的正常 等更新完200多个包以后 重启完 就出现同样的问题

但是如果不用路由直接用猫接电脑 用拨号的方式 就很正常


_________________
x86 Family 15 Model 104 Stepping 2 AuthenticAMD ~1900 Mhz


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译