安装ies4linux的终端提示错误

重复贴和参考价值不大的帖子,版主维护
回复
头像
socekin
帖子: 136
注册时间: 2008-06-22 16:46
送出感谢: 0
接收感谢: 0
联系:

安装ies4linux的终端提示错误

#1

帖子 socekin » 2009-01-04 22:59

IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

grep: : 没有该文件或目录
**
Gtk:ERROR:/build/buildd/gtk+2.0-2.14.4/gtk/gtktextview.c:3425:gtk_text_view_validate_onscreen: assertion failed: (text_view->onscreen_validated)
ui/pygtk/python-gtk.sh: line 6: 17160 忽略 python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py

请问是怎么回事?
carfily
帖子: 3
注册时间: 2009-01-06 21:49
送出感谢: 0
接收感谢: 0

Re: 安装ies4linux的终端提示错误

#2

帖子 carfily » 2009-01-06 22:03

帮顶!
头像
lzxrhz
帖子: 57
注册时间: 2007-10-24 15:22
来自: 厦门
送出感谢: 0
接收感谢: 0
联系:

Re: 安装ies4linux的终端提示错误

#3

帖子 lzxrhz » 2009-01-07 11:29

使用版本不对,按提示IEs4Linux 2是适用于Wine versions (0.9.x). 的,你必须安装正确的wine版本或者Es4Linux 的版本使两者适用
头像
zhexuezhuzi
帖子: 884
注册时间: 2008-01-23 14:02
来自: 吉林大学
送出感谢: 0
接收感谢: 0
联系:

Re: 安装ies4linux的终端提示错误

#4

帖子 zhexuezhuzi » 2009-01-07 12:49

你需要在新立德里面把wine降级。现在的wine版本太高,降级到0.9的版本就可以安装了。装好之后你再升回来就可以了

如何降级?

新立德──搜索wine──选中wine──菜单栏“软件包”──强制版本──选择最后一个版本,就是0.9的那个。剩下的就不用我说你也会了。呵呵,祝你顺利。
Rardge
帖子: 25
注册时间: 2008-12-28 17:44
送出感谢: 0
接收感谢: 0

Re: 安装ies4linux的终端提示错误

#5

帖子 Rardge » 2009-01-07 13:28

LZ,你安装的时候,有没有注意它是否把所有文件下载完毕?
它安装的时候很麻烦,文件下载的时候会中断,然后安装程序不管三七二十一的继续安装(以为全部下载完毕),结果会提示什么文件、目录找不到或者脚本出错之类。解决办法就是继续启动安装程序,让它继续下载,直到全部下载完毕。每次重新启动安装的时候,要重新选择安装选项,它不会记忆的。
版本问题好像不重要了,我上个月才装的,找不到0.9x的版本,用的就是8.10软件包中新的版本,好像1.x,照样可以用。
而且,Linux 内核升级到 2.6.27-11 后,wine 致使 CPU 占用高的问题似乎没有了。

不知道上述是否和你的问题有关,我这里碰到的问题是这样的。
回复

回到 “归档贴”