当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]无法安装virtualbox 提示缺少libqt4-network
帖子发表于 : 2009-01-05 12:02 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
前几天在虚拟机里面安装成功过,现在换了一个系统安装时下载了virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb这个包,然后
sudo apt-get install libxalan110 libxerces27

sudo apt-get install libqt4-core, libqt4-gui

sudo dpkg -i ./virtualbox-2.1_2.1.0-41146_Ubuntu_intrepid_i386.deb 时提示缺少libqt4-network,但是我的源里面没有这个。我就到网上下载了一个是,是libqt4-network_4.4.3-0ubuntu1_i386.deb,但是我在安装这个包的时候又提示缺少 libqt4-core,但是这个程序明明已经装了阿。

现在还没有折腾好,大家帮忙看看 :em02


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]无法安装virtualbox 提示缺少libqt4-network
帖子发表于 : 2009-01-05 13:25 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
有没有蝈蝈遇到国这个问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]无法安装virtualbox 提示缺少libqt4-network
帖子发表于 : 2009-01-05 15:08 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
我错了,我装的是8.10版本的,哭了! :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]无法安装virtualbox 提示缺少libqt4-network
帖子发表于 : 2009-02-24 14:15 

注册: 2009-02-22 13:39
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我也是这个情况,楼主把你的libqt4-network这个发我,我试试,邮箱cciiwei@163.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译