当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Gtk环境配置出问题
帖子发表于 : 2009-01-10 20:03 

注册: 2008-10-10 12:05
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我在配置Gtk环境时,在终端输入sudo apt-get install gnome-devel gnome-dev-doc,
提示:下列的软件包有不能满足的依赖关系:
gnome-devel: 依赖: gnome-core-devel (= 1:2.22.2~4ubuntu2) 但是它将不会被安装,
我再输入 sudo apt-get install gnome-core-devel
提示 下列的软件包有不能满足的依赖关系:
gnome-core-devel: 依赖: libatspi-dev (>= 1.22.1) 但是它将不会被安装
E: 无法安装的软件包
我再输入sudo apt-get install libatspi-dev
提示下列的软件包有不能满足的依赖关系:
libatspi-dev: 依赖: libatspi1.0-0 (= 1.24.0-0ubuntu3) 但是 1.24.0-0ubuntu3.8.10.1 正要被安装
E: 无法安装的软件包
最后输入 sudo apt-get install libatspil.0-0
提示libatspi1.0-0 已经是最新的版本了

请大家帮忙,谢谢了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Gtk环境配置出问题
帖子发表于 : 2009-01-17 21:36 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
好复杂的依赖关系。只是你要配置的gtk+环境,装的几个包都是gnome环境啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译