装上2.6.28内核了吗

重复贴和参考价值不大的帖子,版主维护
回复
zigzed
帖子: 267
注册时间: 2006-02-27 10:32
送出感谢: 0
接收感谢: 0

装上2.6.28内核了吗

#1

帖子 zigzed » 2009-01-13 16:31

听说2.6.28内核不错,我看上的就是 GEM 的支持。据说在 intel i915 上有 50% 的性能提升。8.10是不可能支持的了,好像 9.04 已经升级成 2.6.28 内核了,感觉如何呢?
头像
yingtianli
帖子: 631
注册时间: 2008-09-20 14:27
送出感谢: 1 次
接收感谢: 0

Re: 装上2.6.28内核了吗

#2

帖子 yingtianli » 2009-01-13 17:44

可能我的是老机器,声卡摆不平。配置时已经选上声卡的啦,完后就是没有声卡。无奈。 :em20 :em20
我的是A10TM主板。
paolowu
帖子: 23
注册时间: 2008-12-30 9:51
送出感谢: 0
接收感谢: 0

Re: 装上2.6.28内核了吗

#3

帖子 paolowu » 2009-01-13 17:59

8.10 为什么 不 支持 2.6.28内核 。
zigzed
帖子: 267
注册时间: 2006-02-27 10:32
送出感谢: 0
接收感谢: 0

Re: 装上2.6.28内核了吗

#4

帖子 zigzed » 2009-01-14 11:31

paolowu 写了:8.10 为什么 不 支持 2.6.28内核 。
因为发行后的版本只做安全升级,不做功能性升级。
头像
haitao0826
帖子: 88
注册时间: 2007-12-26 11:55
来自: Ubuntu 社区
送出感谢: 0
接收感谢: 0
联系:

Re: 装上2.6.28内核了吗

#5

帖子 haitao0826 » 2009-01-14 12:16

zigzed 写了:
paolowu 写了:8.10 为什么 不 支持 2.6.28内核 。
因为发行后的版本只做安全升级,不做功能性升级。
哦,原来是这样阿!我说的呢!
rasis
帖子: 34
注册时间: 2008-04-25 17:08
送出感谢: 0
接收感谢: 0

Re: 装上2.6.28内核了吗

#6

帖子 rasis » 2009-01-14 13:51

大家可以试试EXT4 :em01
zenvid
帖子: 65
注册时间: 2005-11-14 22:18
送出感谢: 0
接收感谢: 0
联系:

Re: 装上2.6.28内核了吗

#7

帖子 zenvid » 2009-01-15 9:48

看来只有上9.04了
头像
chuntaojiang
帖子: 40
注册时间: 2008-12-18 19:25
送出感谢: 0
接收感谢: 0

Re: 装上2.6.28内核了吗

#8

帖子 chuntaojiang » 2009-01-17 11:01

自己去编译,然后就可以使用啦. :em09
grothendieck
帖子: 24
注册时间: 2006-09-13 8:13
送出感谢: 0
接收感谢: 0

Re: 装上2.6.28内核了吗

#9

帖子 grothendieck » 2009-01-17 14:06

自己编译稍微麻烦一点,呵呵
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 装上2.6.28内核了吗

#10

帖子 lerosua » 2009-01-17 16:29

装上了,但是立马出问题
头像
alpha.gu
帖子: 1456
注册时间: 2006-09-10 16:06
送出感谢: 0
接收感谢: 0
联系:

Re: 装上2.6.28内核了吗

#11

帖子 alpha.gu » 2009-01-17 18:03

我用的老机器,还是用LTS版本好了,等9.04出来了,在公司的机器上装装试试。
回复

回到 “归档贴”