安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

重复贴和参考价值不大的帖子,版主维护
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#1

帖子 kid54002 » 2009-01-17 20:50

我用VM6.5 装XP和Ubuntu双系统,Ubuntu版本 ubuntu-8.10-desktop-i386
先安装XP后再安装Ubuntu 发现 安装过程 鼠标显示位置与实际位置不符合
以为 安装好后可能就好了 用键盘 安装了 整个过程
进入界面后 问题依然存在 之后试验了一下 只用VM 重新 只安装Ubuntu 鼠标完全正常 :em20

出现的问题是:VM6.5下XP/Ubuntu双系统 Ubuntu中鼠标不准 鼠标越靠近左上角 误差 越小 相反方向误差越大



想在VM上锻炼 XP/Ubuntu双系统的实现 为以后准备

各位高手 帮我看看是什么问题吧...感谢了
头像
yinjia1011
帖子: 150
注册时间: 2009-01-13 12:45
来自: 【火星第6空间站】
送出感谢: 0
接收感谢: 0
联系:

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#2

帖子 yinjia1011 » 2009-01-17 21:33

兄弟啊,我推荐你看一下我以前写的帖子,自己找找问题所在。。。

viewtopic.php?f=48&t=180578
初步怀疑你用了精简版的虚拟机。。。
用多特下载的309MB的吧。。

:em06 :em06 :em06 :em06 :em06
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#3

帖子 lerosua » 2009-01-17 21:48

看来已经解决了,那就水一下~ :em06
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#4

帖子 kid54002 » 2009-01-17 23:25

yinjia1011 写了:兄弟啊,我推荐你看一下我以前写的帖子,自己找找问题所在。。。

viewtopic.php?f=48&t=180578
初步怀疑你用了精简版的虚拟机。。。
用多特下载的309MB的吧。。

:em06 :em06 :em06 :em06 :em06

不是的兄弟...我用的是500多M的 6.5的版本 连汉化都没做的
不过不知道是不是 VM的问题
只有 双系统时 出现毛病 纳闷的说
单系统是没问题的
头像
yinjia1011
帖子: 150
注册时间: 2009-01-13 12:45
来自: 【火星第6空间站】
送出感谢: 0
接收感谢: 0
联系:

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#5

帖子 yinjia1011 » 2009-01-18 0:29

kid54002 写了:
yinjia1011 写了:兄弟啊,我推荐你看一下我以前写的帖子,自己找找问题所在。。。

viewtopic.php?f=48&t=180578
初步怀疑你用了精简版的虚拟机。。。
用多特下载的309MB的吧。。

:em06 :em06 :em06 :em06 :em06

不是的兄弟...我用的是500多M的 6.5的版本 连汉化都没做的
不过不知道是不是 VM的问题
只有 双系统时 出现毛病 纳闷的说
单系统是没问题的
我还是喜欢用6.2版本。。。反正我是没什么问题了。。。。 :em06
或许是你内存分配不对,鼠标延迟。。。。猜测而已
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#6

帖子 kid54002 » 2009-01-18 1:50

yinjia1011 写了:
kid54002 写了:
yinjia1011 写了:兄弟啊,我推荐你看一下我以前写的帖子,自己找找问题所在。。。

viewtopic.php?f=48&t=180578
初步怀疑你用了精简版的虚拟机。。。
用多特下载的309MB的吧。。

:em06 :em06 :em06 :em06 :em06

不是的兄弟...我用的是500多M的 6.5的版本 连汉化都没做的
不过不知道是不是 VM的问题
只有 双系统时 出现毛病 纳闷的说
单系统是没问题的
我还是喜欢用6.2版本。。。反正我是没什么问题了。。。。 :em06
或许是你内存分配不对,鼠标延迟。。。。猜测而已

应该不算延迟...鼠标单击 并没有时间差
只是鼠标有了横纵坐标差 越靠屏幕右下方 坐标差越大
导致结果举一个例子 在屏幕的鼠标指针处 单击右键 会在 当前鼠标指针的左上方 跳出右键菜单

PS:我是2G的内存 分配了512M给XP/Ubuntu的双系统
按照你说了 给它加到了1G 但是还是没效果
唉 实在郁闷呀...
头像
yinjia1011
帖子: 150
注册时间: 2009-01-13 12:45
来自: 【火星第6空间站】
送出感谢: 0
接收感谢: 0
联系:

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#7

帖子 yinjia1011 » 2009-01-18 12:52

kid54002 写了:
yinjia1011 写了:
kid54002 写了:
yinjia1011 写了:兄弟啊,我推荐你看一下我以前写的帖子,自己找找问题所在。。。

viewtopic.php?f=48&t=180578
初步怀疑你用了精简版的虚拟机。。。
用多特下载的309MB的吧。。

:em06 :em06 :em06 :em06 :em06

不是的兄弟...我用的是500多M的 6.5的版本 连汉化都没做的
不过不知道是不是 VM的问题
只有 双系统时 出现毛病 纳闷的说
单系统是没问题的
我还是喜欢用6.2版本。。。反正我是没什么问题了。。。。 :em06
或许是你内存分配不对,鼠标延迟。。。。猜测而已

应该不算延迟...鼠标单击 并没有时间差
只是鼠标有了横纵坐标差 越靠屏幕右下方 坐标差越大
导致结果举一个例子 在屏幕的鼠标指针处 单击右键 会在 当前鼠标指针的左上方 跳出右键菜单

PS:我是2G的内存 分配了512M给XP/Ubuntu的双系统
按照你说了 给它加到了1G 但是还是没效果
唉 实在郁闷呀...
我又想了想会不会是分辨率问题,比如你XP是宽屏分辨率,UB是另外一种? :em06
还是推测。。
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢
头像
muzuiget
帖子: 1097
注册时间: 2007-12-31 14:57
送出感谢: 0
接收感谢: 1 次

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#8

帖子 muzuiget » 2009-01-18 13:04

那是VM的问题,在支持3D功能版本开始就有这个问题,不但是Ubuntu,Parted Magic,Slax,Siltaz都出现鼠标不同步,即使是未装VM tools,一样能从虚拟机直接移出来,烦得很,在设置里取消自动释放鼠标,或者按着鼠标在虚拟机里乱划(让它对正,按着鼠标时不会移出虚拟机的)。最好就换Virtualbox。
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#9

帖子 kid54002 » 2009-01-18 14:01

muzuiget 写了:那是VM的问题,在支持3D功能版本开始就有这个问题,不但是Ubuntu,Parted Magic,Slax,Siltaz都出现鼠标不同步,即使是未装VM tools,一样能从虚拟机直接移出来,烦得很,在设置里取消自动释放鼠标,或者按着鼠标在虚拟机里乱划(让它对正,按着鼠标时不会移出虚拟机的)。最好就换Virtualbox。
这位兄弟 我知道你的意思
不过我不是那个问题

直接移出来的问题 无论装单系统还是双系统好像都存在
我那个问题 只是单纯的鼠标坐标差
再举个例子 比如双系统的时候我就在Ubuntu下画图 画图的位置与当前鼠标光标位置不符

我在考虑是不是真的是分辨率有问题 ...
头像
haoyounbbl
帖子: 160
注册时间: 2008-12-24 0:59
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#10

帖子 haoyounbbl » 2009-01-18 17:33

kid54002 写了:我用VM6.5 装XP和Ubuntu双系统,Ubuntu版本 ubuntu-8.10-desktop-i386
先安装XP后再安装Ubuntu 发现 安装过程 鼠标显示位置与实际位置不符合
以为 安装好后可能就好了 用键盘 安装了 整个过程
进入界面后 问题依然存在 之后试验了一下 只用VM 重新 只安装Ubuntu 鼠标完全正常 :em20

出现的问题是:VM6.5下XP/Ubuntu双系统 Ubuntu中鼠标不准 鼠标越靠近左上角 误差 越小 相反方向误差越大



想在VM上锻炼 XP/Ubuntu双系统的实现 为以后准备

各位高手 帮我看看是什么问题吧...感谢了
直接在硬盘上操作吧,不要担心什么,分区要分好
你可以看看我的帖子http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=179793
我觉得你没必要担心什么,装系统前重要的是分好区,还有就是备份好系统启动管理器(windows下可以用超级魔法兔子或者优化大师)进行备份
这样一般不会有什么问题的。系统看不顺眼了的话直接把系统所在分区格式化,然后再还原一下系统启动,应该就OK的
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#11

帖子 kid54002 » 2009-01-18 17:35

回7楼兄弟 到Ubuntu下改分辨率了
不过 无法使用鼠标 只能用TAB切换到 确定 无法 确定
也不知道是不是这个问题
xp与Ubuntu 一样 用的是 800*600的
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#12

帖子 kid54002 » 2009-01-18 17:39

haoyounbbl 写了:
kid54002 写了:我用VM6.5 装XP和Ubuntu双系统,Ubuntu版本 ubuntu-8.10-desktop-i386
先安装XP后再安装Ubuntu 发现 安装过程 鼠标显示位置与实际位置不符合
以为 安装好后可能就好了 用键盘 安装了 整个过程
进入界面后 问题依然存在 之后试验了一下 只用VM 重新 只安装Ubuntu 鼠标完全正常 :em20

出现的问题是:VM6.5下XP/Ubuntu双系统 Ubuntu中鼠标不准 鼠标越靠近左上角 误差 越小 相反方向误差越大



想在VM上锻炼 XP/Ubuntu双系统的实现 为以后准备

各位高手 帮我看看是什么问题吧...感谢了
直接在硬盘上操作吧,不要担心什么,分区要分好
你可以看看我的帖子http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=179793
我觉得你没必要担心什么,装系统前重要的是分好区,还有就是备份好系统启动管理器(windows下可以用超级魔法兔子或者优化大师)进行备份
这样一般不会有什么问题的。系统看不顺眼了的话直接把系统所在分区格式化,然后再还原一下系统启动,应该就OK的

主要是笔记本 有隐藏分区 之前看过一个帖子说 隐藏分区 XP与Ubuntu的识别不同 结果造成失败
XP上有一些比较重要的设置 不到万不得已 实在不想重装一次 所以才在VM上锻炼一下 想一次 直接装了
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#13

帖子 kid54002 » 2009-01-19 16:00

大家可能周末没空...
今天周一 大家帮帮我吧
拜托各位大大们了
kid54002
帖子: 9
注册时间: 2009-01-17 20:33
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#14

帖子 kid54002 » 2009-01-19 18:56

可能大家 周末都比较忙

今天周一了 希望 有人能帮我解决下问题

顺便说一下 我在写一个Java画图程序的时候也发生上面鼠标的问题

各位高手 拜托了...
头像
haoyounbbl
帖子: 160
注册时间: 2008-12-24 0:59
送出感谢: 0
接收感谢: 0

Re: 安装Ubuntu过程出现的一个很奇怪的问题--高手们,求救啊

#15

帖子 haoyounbbl » 2009-01-19 19:00

kid54002 写了:可能大家 周末都比较忙

今天周一了 希望 有人能帮我解决下问题

顺便说一下 我在写一个Java画图程序的时候也发生上面鼠标的问题

各位高手 拜托了...
其实我认为你这样更加增加了难度
你可以先用wubi安装ubuntu试试么,不满意再删了,这个比较方便的
虚拟机里面用ubuntu不爽的
回复

回到 “归档贴”