当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这问题怎么解决? 很奇怪的说。。。。。。(已解决!)
帖子发表于 : 2009-01-18 13:17 
头像

注册: 2009-01-13 12:45
帖子: 150
地址: 【火星第6空间站】
送出感谢: 0 次
接收感谢: 0 次
我什么软件也没装,今天想装个WINE,结果在添加/删除里选WINE提示:

请问怎么解决,我去新德里怎么解决啊?

:em20 :em20 :em20 :em20 :em20


附件:
WINE.jpg
WINE.jpg [ 87.4 KiB | 被浏览 136 次 ]



_________________
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢


最后由 yinjia1011 编辑于 2009-01-18 18:13,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。。。。。。。。
帖子发表于 : 2009-01-18 13:23 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install wine

看看提示具体是和哪个冲突了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。。。。。。。。
帖子发表于 : 2009-01-18 13:49 
头像

注册: 2009-01-13 12:45
帖子: 150
地址: 【火星第6空间站】
送出感谢: 0 次
接收感谢: 0 次
yinjia@yinjia-desktop:~$ sudo apt-get install wine
[sudo] password for yinjia:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
wine: 依赖: libldap2 (>= 2.1.17-1) 但是它将不会被安装
E: 无法安装的软件包
yinjia@yinjia-desktop:~$


请问怎么解决阿?


_________________
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。持续奇怪中。。。。
帖子发表于 : 2009-01-18 14:53 
头像

注册: 2009-01-13 12:45
帖子: 150
地址: 【火星第6空间站】
送出感谢: 0 次
接收感谢: 0 次
:em20
我靠,周日都不在么? :em20 :em20


_________________
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。持续奇怪中。。。。
帖子发表于 : 2009-01-18 14:57 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install  libldap2


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。持续奇怪中。。。。
帖子发表于 : 2009-01-18 15:32 
头像

注册: 2009-01-13 12:45
帖子: 150
地址: 【火星第6空间站】
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
代码:
sudo apt-get install  libldap2


没用,无法安装。。。


_________________
上述内容仅代表我个人观点。若有不对之处请指出,谢谢!
我的论坛:http://freecool.5d6d.com
我的博客:http://yinjia.wordpress.com.cn/
我的邮箱: 198410111@qq.com
我的QQ: 198410111
有任何问题只要在我论坛提问,我一定尽量回答噢


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。持续奇怪中。。。。
帖子发表于 : 2009-01-18 16:55 
头像

注册: 2008-08-11 14:35
帖子: 291
地址: Galaxy 581
送出感谢: 0 次
接收感谢: 0 次
源的问题,换源


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 这问题怎么解决? 很奇怪的说。。。。。。。。。。。。。
帖子发表于 : 2009-01-18 18:14 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
yinjia1011 写道:
yinjia@yinjia-desktop:~$ sudo apt-get install wine
[sudo] password for yinjia:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
wine: 依赖: libldap2 (>= 2.1.17-1) 但是它将不会被安装
E: 无法安装的软件包
yinjia@yinjia-desktop:~$


请问怎么解决阿?


1. 先确认源列表是正确的,版本是对的。。
2. sudo apt-get update


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译