修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

重复贴和参考价值不大的帖子,版主维护
回复
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#1

帖子 allen05ren » 2009-01-21 12:36

修改了E盘属性里的volume下的设定里的挂载点后,挂载E盘了。volume——》设定——》挂载点(/media/000000)。希望知道解决办法的朋友帮忙下,在这谢过了。
附图:
Screenshot-gnome-mount.png
Screenshot-gnome-mount.png (10.5 KiB) 查看 263 次
E盘无法挂载了
Screenshot-Pro 属性.png
这是D盘的属性,E盘的属性已经不是这样子了。变成了:
Screenshot-E 属性.png
Screenshot-E 属性.png (12.49 KiB) 查看 263 次
头像
木泥黑
帖子: 1339
注册时间: 2008-10-18 12:41
送出感谢: 0
接收感谢: 0

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#2

帖子 木泥黑 » 2009-01-21 16:31

挂载出了问题。 /etc/fstab看看哪里出问题
头像
pisit
帖子: 413
注册时间: 2008-07-08 10:39
送出感谢: 1 次
接收感谢: 3 次

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#3

帖子 pisit » 2009-01-22 16:10

重启后,先不要挂载该盘,在那个盘符上按右键然后把你打进去的字删掉就ok了
我是过来人,呵呵
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#4

帖子 allen05ren » 2009-01-23 10:22

谢谢这位兄弟,我试试看。
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#5

帖子 allen05ren » 2009-01-26 23:44

pisit 写了:重启后,先不要挂载该盘,在那个盘符上按右键然后把你打进去的字删掉就ok了
我是过来人,呵呵
你说的方法不管用,还是不行。
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#6

帖子 eos » 2009-01-27 3:41

把 /etc/fstab 的内容贴出来让大家看看
allen05ren
帖子: 148
注册时间: 2008-11-04 9:17
来自: 福建
送出感谢: 0
接收感谢: 0

Re: 修改了E盘属性里的volume下的设定里的挂载点后,无法挂载E盘了。求救!

#7

帖子 allen05ren » 2009-02-02 0:28

eos 写了:把 /etc/fstab 的内容贴出来让大家看看
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda8
UUID=759b6deb-ffcc-403a-b90e-ea02eb48f337 / ext3 relatime,errors=remount-ro 0 1
# /dev/sda9
UUID=56fdbfff-b077-469a-bd6e-fb411d78983b none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

E盘是windows盘。并没有开机自动挂载。当时是手动双击E盘就自动挂载了。之后作了如上的修改后,重启后,E盘就不能挂载了。而且,在计算机中E盘的属性是没有挂载时的属性(如上第三图),而不是挂载后的那个属性(如上第二图)了。所以就没有那个volume标签。也就改不回来了。
回复

回到 “归档贴”