谁教教我CMYK插件怎么用到GIMP上?

重复贴和参考价值不大的帖子,版主维护
回复
wkl17
帖子: 245
注册时间: 2008-05-01 14:19
送出感谢: 0
接收感谢: 0
联系:

谁教教我CMYK插件怎么用到GIMP上?

#1

帖子 wkl17 » 2009-01-22 1:43

viewtopic.php?f=48&t=180716
上面这个是我提问的一个问题(找for GIMP的CMYK插件)

我选择里面的这个地址
http://cue.yellowmagic.info/softwares/separate.html
的最底部的“separate+_20070727.zip”下载了。。。这个应该比“separate+-0.5.3.zip”和“liblcms-1.dll.zip : Little CMS ”的版本都新吧?

我下载好了后,解压它。。。(我是Win xp2+VM5.0里的Ubuntu8.04LTS,如图:)
CMYK for GIMP001.JPG
我该怎么把这个插件加入到GIMP中呢?

我准备设计一份学习五笔的材料。。。想用GIMP。。。但是我查过 ,似乎打印(印刷)时只能用CMYK的,可是GIMP默认是没有CMYK的,

那现在,我装了这个插件后,是能一开始就以CMYK模式进行图片设计,还是说,只能等设计完成后,再转成CMYK的?(后半句,即,还是像原来那样,只有RGB模式,而此CMYK插件只能用来将RGB转为CMYK而已?)是怎么样的呀?有谁能教教我吗?(可能我需要去看WIKI之类的,但我E文不好,我现在也没多少时间能去看那些资料,麻烦大家了。。。)
wkl17
帖子: 245
注册时间: 2008-05-01 14:19
送出感谢: 0
接收感谢: 0
联系:

Re: 谁教教我CMYK插件怎么用到GIMP上?

#2

帖子 wkl17 » 2009-01-22 1:46

对了,我的GIMP是2.4.5的版本。。。
而我在物理机装的Ubuntu8.10的,里面的GIMP是2.6.4的版本,但我想把虚拟机里的Ubuntu8.04LTS的GIMP也升级至2.6.4的版本,但是却提示已经是最新了。。。为什么会这样啊?我下载了2.6.4的.tar.bz2包,安装时,提示什么错误。。。(我是网上查看安装tar.bz2包的命令的,make make install之类的命令,我乱试,但提示什么什么错误。。。。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 谁教教我CMYK插件怎么用到GIMP上?

#3

帖子 luojie-dune » 2009-01-22 7:43

代码: 全选

sudo apt-get build-dep gimp
需要装很多东西才能编译安装GIMP
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
wkl17
帖子: 245
注册时间: 2008-05-01 14:19
送出感谢: 0
接收感谢: 0
联系:

Re: 谁教教我CMYK插件怎么用到GIMP上?

#4

帖子 wkl17 » 2009-01-22 12:42

有没有谁知道怎么安装这个插件啊?
是要解压到哪个文件夹目录中?
我用的是Ubuntu8.10(虚拟机安装的是Ubu8.04LTS)
用SUDO命令怎么安装?(原文件是.ZIP压缩包,已经解压到桌面上了。)
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 谁教教我CMYK插件怎么用到GIMP上?

#5

帖子 luojie-dune » 2009-01-22 13:52

2.6内置了部分功能,不用插件了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
wkl17
帖子: 245
注册时间: 2008-05-01 14:19
送出感谢: 0
接收感谢: 0
联系:

Re: 谁教教我CMYK插件怎么用到GIMP上?

#6

帖子 wkl17 » 2009-01-22 18:20

luojie-dune 写了:2.6内置了部分功能,不用插件了。
2.6.4我试过了,里面好像也不支持CMYK(只有RGB)啊。。。?
回复

回到 “归档贴”