当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于mplayer`!出现error could not open required ....qsopcast播放器出错
帖子发表于 : 2009-01-28 22:53 

注册: 2008-11-27 13:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
完全放弃了网络游戏 也可以完全放弃windows了 最近我一直搞UBUNTU下的PS 美化 各种专业软件 希望弄的和windows 下一样


可是有一回我给mplayer升了一次级`qsopcast 就不能播放了 点一下 播放器 只是弹一下就什么都没了 以前都正常``重新安装了网络电视 重新安装了 mplayer
重新安装了解码器 安装了realplayer 就差重新安装系统了` 播放电影也是 标题那提示`qsopcast能不能用别的播放器 我都试了不行``我快疯了``

handing@Star:~$ sudo gedit /usr/lib/codecs/drvc.so
handing@Star:~$ sudo ldd /usr/lib/codecs/drvc.so
linux-gate.so.1 => (0xb80b1000)
libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0xb7f8b000)
libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7e2d000)
libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0xb7e06000)
libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb7df7000)
/lib/ld-linux.so.2 (0xb80b2000)
这是显示的信息 我不知哪里出问题了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于mplayer`!出现error could not open required ....qsopcast播放器出错
帖子发表于 : 2009-01-28 22:55 

注册: 2008-11-27 13:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
网上说安装libstdc++5 都是最新的 想试着安装 libstdc++6 可是提示会释放2G的空间 怕出错就没敢安装``清高人指点`


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于mplayer`!出现error could not open required ....qsopcast播放器出错
帖子发表于 : 2009-01-28 22:55 

注册: 2008-11-27 13:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
麻烦各位高人给我发一个8.10最新源


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译