当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get出现问题了!
帖子发表于 : 2009-01-29 22:19 

注册: 2007-05-08 17:20
帖子: 135
送出感谢: 1
接收感谢: 0 次
问题症状如下:

1) 使用 apt-get install 安装任何软件。

最后会出现 xxxxx apt-get -f install 的信息要求你尝试

2) apt-get -f install 运行后会出现以下信息。

Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 133255 files and directories currently installed.)
Removing gnome-screensaver ...
gconftool-2: symbol lookup error: /usr/lib/libgconf2-4/2/libgconfbackend-xml.so: undefined symbol: g_dgettext
dpkg: error processing gnome-screensaver (--remove):
subprocess post-removal script returned error exit status 127
Errors were encountered while processing:
gnome-screensaver
E: Sub-process /usr/bin/dpkg returned an error code (1)

唉!搞了两天了都不知道如何解决这个问题,能帮忙解决一下吗? 谢谢。

平台: UB8.04 server 纯字符界面。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get出现问题了!
帖子发表于 : 2009-01-30 18:42 
头像

注册: 2005-06-06 21:35
帖子: 441
地址: 双子星
系统: Debian
送出感谢: 2
接收感谢: 2
尝试sudo apt-get autoremove --purge


_________________
简单的Linux标准编译和打包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译