当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : autoremove是个无用的命令!!
帖子发表于 : 2009-02-05 15:07 

注册: 2007-08-10 8:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
autoremove是个无用的命令!!一执行,肯定有程序出问题!!!干嘛不把这条命令去掉!!!留着害人!!! :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-05 15:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
aptitude


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-05 15:15 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
连EE都无言了


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-05 16:00 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我好似没有问题额,每次在Kubuntu下面装完Firefox,必定要做的第一件事情就是先删除自动安装的“新立得”,然后autoremove乱七八糟的Gnome包。。。


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
5 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-05 17:46 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
:em25 :em25 :em28 :em27 强烈无语中


页首
 用户资料  
 
6 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-06 11:22 

注册: 2007-08-10 8:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
那你装个amule试试,装完autoremove ,马上不能用,还得重装,好多外国软件都这样,一autoremov就不能用了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-06 11:39 
头像

注册: 2007-12-09 14:35
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


_________________
Linux is for human being,love is for human making


页首
 用户资料  
 
8 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-06 11:39 
头像

注册: 2008-03-27 21:56
帖子: 411
送出感谢: 0 次
接收感谢: 0 次
我的就不会.....


页首
 用户资料  
 
9 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-06 12:33 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
是你自己的问题。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 16:51 

注册: 2007-08-10 8:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
Terpineol 写道:
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


看你的信息就是没装过的,autoremove会自动卸载amule-common等一系列文件,amule马上不能用,我就是执行了这个命令弄得现在系统一半是e文,它还莫名其妙的删了我的ttf系列文件,还得慢慢修!!

我问了一些人,大多是autoremove的受害者,还有被删掉gnome的,就说明,这个命令有相当多的问题!


最后由 xmaseed 编辑于 2009-02-07 16:55,总共编辑了 1 次

页首
 用户资料  
 
11 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 16:54 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
xmaseed 写道:
Terpineol 写道:
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


看你的信息就是没装过的,autoremove会自动卸载amule-common等一系列文件,amule马上不能用,我就是执行了这个命令弄得现在系统一半是e文,它还莫名其妙的删了我的ttf系列文件,还得慢慢修!!


它提示将要删除那些包时你不看的吗...


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 16:56 

注册: 2007-08-10 8:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
xmaseed 写道:
Terpineol 写道:
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


看你的信息就是没装过的,autoremove会自动卸载amule-common等一系列文件,amule马上不能用,我就是执行了这个命令弄得现在系统一半是e文,它还莫名其妙的删了我的ttf系列文件,还得慢慢修!!


它提示将要删除那些包时你不看的吗...


看当然看过了,当时觉得有些奇怪而已,那是因为看论坛置顶的介绍,说这命令怎么怎么有效,试验一下,结果是个废柴!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 17:02 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
xmaseed 写道:
Terpineol 写道:
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


看你的信息就是没装过的,autoremove会自动卸载amule-common等一系列文件,amule马上不能用,我就是执行了这个命令弄得现在系统一半是e文,它还莫名其妙的删了我的ttf系列文件,还得慢慢修!!

我问了一些人,大多是autoremove的受害者,还有被删掉gnome的,就说明,这个命令有相当多的问题!


如果autoremove卸掉 amule-common, 必然会把 amule 也卸掉, 否则就是 amule 这个包的依赖写得不对了.

不知道你怎么搞的


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 17:18 

注册: 2007-08-10 8:30
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
xmaseed 写道:
Terpineol 写道:
呵呵,我amule的就没有这个问题,不能用就命令行运行amule一下贴出错信息给他家看看啊,发脾气没有用的~~~


看你的信息就是没装过的,autoremove会自动卸载amule-common等一系列文件,amule马上不能用,我就是执行了这个命令弄得现在系统一半是e文,它还莫名其妙的删了我的ttf系列文件,还得慢慢修!!

我问了一些人,大多是autoremove的受害者,还有被删掉gnome的,就说明,这个命令有相当多的问题!


如果autoremove卸掉 amule-common, 必然会把 amule 也卸掉, 否则就是 amule 这个包的依赖写得不对了.

不知道你怎么搞的

我直接在新立徳源里装的amule,重启升级的时候就提醒要不要autoremove,一执行就出现了amule-common,我当时还以为卸载安装包呢,结果连安装的文件都卸载掉了!还有,光卸载了amule-common,是不会卸载amule本身的程序的。


最后由 xmaseed 编辑于 2009-02-07 17:22,总共编辑了 1 次

页首
 用户资料  
 
15 楼 
 文章标题 : Re: autoremove是个无用的命令!!
帖子发表于 : 2009-02-07 17:20 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
aptitude install amule
aptitude unmarkauto amule


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译