当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我无法安装GCC-2.95.3 也无法安装arm-elf-gcc-2.95.3-5.src.rpm
帖子发表于 : 2009-02-05 15:55 

注册: 2009-02-04 0:33
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
请教各位大侠,我无法安装GCC-2.95.3和 arm-elf-gcc-2.95.3-5.src.rpm?
我在安装GCC-2.95.3时,用configure作配置时,不知道如何配置参数.
我是如下配置:configure --prefix= /home/jxl/gcc-arm --host=i686 --target=arm --disable-threads --disable-shared --enable-language=c

后来我又下载了arm-elf-gcc-2.95.3-5.src.rpm, 我在根目录下用apt-get install /home/jxl/arm-elf-gcc-2.95.3-5.src.rpm,它提示我说找不着软件包.
请各位大侠指点一下呵?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我无法安装GCC-2.95.3 也无法安装arm-elf-gcc-2.95.3-5.src.rpm
帖子发表于 : 2009-02-05 17:26 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
:em25 :em25 :em25
用命令前不会man一下吗……
根本就错了
rpm不是redhat系的安装包吗,alien


viewtopic.php?f=70&t=89601


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我无法安装GCC-2.95.3 也无法安装arm-elf-gcc-2.95.3-5.src.rpm
帖子发表于 : 2009-02-05 17:51 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
2.95.3

.. 不是一般的古老


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译