新人求助!!!安装后进不了系统,达人们给我点希望(已解决)

重复贴和参考价值不大的帖子,版主维护
回复
Smurfen
帖子: 25
注册时间: 2009-02-09 0:08
送出感谢: 0
接收感谢: 0

新人求助!!!安装后进不了系统,达人们给我点希望(已解决)

#1

帖子 Smurfen » 2009-02-09 0:16

CPU P4 2.0G
主板845G
内存1G
2个硬盘
使用UBUNTU 8.10 DESKTOP I386

开辟了一个E盘NTFS给UBUNTU(第二个硬盘的第一个分区)。无论是在WINDOWS下安装,还是用光盘启动用LIVE CD方式开启系统,都在登录后(打好用户名,密码)只显示一个什么都没有的肉色屏,或者是黑屏,鼠标有显示,而且可以动。弄了2天了,快绝望了。到底是怎么回事啊,怎么使用UBUNTU

***补充***
黑屏或者肉色屏时,屏幕上什么信息都没有,只有鼠标可以移动
上次由 Smurfen 在 2009-02-11 16:06,总共编辑 2 次。
thecoolsummer
帖子: 185
注册时间: 2008-04-27 2:35
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#2

帖子 thecoolsummer » 2009-02-09 0:49

楼主 黑屏的时候有什么信息么 那个很有用的 我的wubi安装失败 黑屏信息是找不到显示器的英文 如果你不知道汉语意思 可以把代码写下 这对你的问题有帮助
rocky22
帖子: 684
注册时间: 2008-02-17 22:29
来自: 江苏
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#3

帖子 rocky22 » 2009-02-09 0:59

我也是双硬盘安装 ,但没有遇见楼主说的情况。
最好楼主写下当时发生的情况,大家可以判断,给个参照。
V1nc3nt
帖子: 12
注册时间: 2009-02-08 12:36
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#4

帖子 V1nc3nt » 2009-02-09 9:05

先把E盘NTFS变为FAT32试试, 貌似32成功率大些, 我也是把NTFS改成32成功的!
Smurfen
帖子: 25
注册时间: 2009-02-09 0:08
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#5

帖子 Smurfen » 2009-02-09 10:15

V1nc3nt 写了:先把E盘NTFS变为FAT32试试, 貌似32成功率大些, 我也是把NTFS改成32成功的!
我上来是FAT32的,但是2遍不成功后我就网上搜文章了,有人说NTFS比较能成功,我就改过去了。

现在主要问题是,安装过程没有问题,装好登陆进去显示不出东西,肉色屏或者黑屏,有人叫我耐心点等下,我等30分钟都没有反应,硬盘灯也不跳
Smurfen
帖子: 25
注册时间: 2009-02-09 0:08
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#6

帖子 Smurfen » 2009-02-09 14:04

在线等待达人出现
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#7

帖子 wangdu2002 » 2009-02-09 23:17

8.10的LiveCD能否正常启动?
8.04.2的LiveCD能否正常启动和安装?
在LiveCD里的硬件检测结果怎样?

分区话,不要用Win下的工具,有问题的,改用Gparted的LiveCD来专门对付分区问题。
初学阶段,只分/分区和Swap分区就够了,/用EXT3文件系统。
viewtopic.php?f=77&t=179311 #分区专贴wangdu2002.

viewtopic.php?f=48&t=182132 #新手导航wangdu2002.
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
artless
帖子: 12
注册时间: 2008-12-21 0:49
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#8

帖子 artless » 2009-02-10 0:23

装Xubuntu。
Smurfen
帖子: 25
注册时间: 2009-02-09 0:08
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#9

帖子 Smurfen » 2009-02-10 9:28

谢谢大家了。问题解决了。
最后是用DESKTOP碟做正式安装,在安装的第四步把那个腾出来的分区格成EXT3和SWAP。
看来在FAT32或NTFS上装有问题。
Smurfen
帖子: 25
注册时间: 2009-02-09 0:08
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望

#10

帖子 Smurfen » 2009-02-10 11:48

在百度上偶然查到原因(前2天拼命查都没找到,今天不经意就找到了)

这个问题是针对intel 845 和 865 集成显卡的,compiz有BUG。希望版主可以收录进新手Q and A 或加精

引用下原文:

新出的8.10版本经网友试用,还存在着一些小bug。

登录后桌面一片空白 键盘被冻结 这是由于compiz的bug造成的

解决办法:
启动到登录界面
选择会话
进入安全终端
sudo apt-get remove compiz*
重启

只有等compiz修复了此BUG之后再装上了。

I have a two quite old onboard chips. After upgrading to 8.10 compiz does not work anymore, (in x-client I have enabled metacity now). I don't get it working: I have also repaired xorg to the default config, resetted all my settings. When I run glxgears I get the following.
Failed to initialize TTM buffer manager. Falling back to classic.
The CD does not work either I get a white screen. The guest account does also not work.
On Intel 845
and Intel 865
With Hardy Heron they did
#update: marked as duplicate of 271932 with better descriptions. I have exact the same
参考资料:https://bugs.launchpad.net/ubuntu/+bug/272014
头像
Ur@nus
帖子: 622
注册时间: 2006-12-01 23:02
送出感谢: 0
接收感谢: 0

Re: 新人求助!!!安装后进不了系统,达人们给我点希望(已解决)

#11

帖子 Ur@nus » 2009-02-12 10:30

我觉得时host* 文件的问题。下此遇到问题试试把/etc/hosts文件改成 127.0.0.1 localhost,127.0.1.1 your hostname
回复

回到 “归档贴”