当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装OOo3.0出错了,firefox无法使用!求救……(问题已解决)
帖子发表于 : 2009-02-14 14:30 
头像

注册: 2005-12-03 10:47
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
安装OOo3.0,
先是完全卸载2.4,
然后用下载的deb包安装的,

OOo3.0工作正常,可是firefox出现问题了。就是没办法打开。

我的是Ubuntu8.10,firefox是用自己下载的3.0.6版

请问是不是在卸载OOo的时候把什么关联软件给卸载了?导致无法打开firefox??

──────────────────────────────────────────
firefox删除以后重装,问题解决了。

──────────────────────────────────────────

哪位能告诉我怎么配置OOo3.0的(文件 编辑 视图 插入……)的文字格式?
那一栏的字体模糊,我看得好辛苦。

──────────────────────────────────────────
这个问题也解决了,只要把页面调大到110%就行了,是显示的问题,无关其他。(还是 115%舒服)
──────────────────────────────────────────


_________________
GNU是惠民的,它的存在,降低了整个社会的成本。这个成本,在微软和Mac那里,被称作“可挖掘利润”。

没有人可以拿知识讹诈社会。

我学习Linux的原因,是不想被那些搞计算机的人欺骗。


最后由 yuishy 编辑于 2009-02-14 18:03,总共编辑了 4 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装OOo3.0出错了,firefox无法使用!求救……
帖子发表于 : 2009-02-14 15:45 

注册: 2008-11-22 16:48
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
你是在哪里下载的?

我的没问题。


_________________
转变从今天开始
古藤老树
Otara Friends


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装OOo3.0出错了,firefox无法使用!求救……
帖子发表于 : 2009-02-14 15:54 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
自己下的删了,用源里的 3.0.6 。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装OOo3.0出错了,firefox无法使用!求救……
帖子发表于 : 2009-02-14 16:20 

注册: 2008-11-22 16:48
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
3.0.6的吗?哪里哦?


_________________
转变从今天开始
古藤老树
Otara Friends


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装OOo3.0出错了,firefox无法使用!求救……
帖子发表于 : 2009-02-14 17:24 
头像

注册: 2005-12-03 10:47
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
没办法,我把自己下载的firefox和apt的firefox都删除了,重新apt-get一下,问题似乎解决了。


_________________
GNU是惠民的,它的存在,降低了整个社会的成本。这个成本,在微软和Mac那里,被称作“可挖掘利润”。

没有人可以拿知识讹诈社会。

我学习Linux的原因,是不想被那些搞计算机的人欺骗。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译