当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我安装软件时。常出现以下错误
帖子发表于 : 2009-02-16 23:04 

注册: 2009-02-15 18:43
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
dpkg: 语法分析错误,在“/var/lib/dpkg/available”文件的第“12283”行附近 软件包“python-gnome2-desktop”:
“Conflicts”字段,在引用软件包“python2.3-gnome2”后发现语法错误
E: Sub-process /usr/bin/dpkg returned an error code (2)


好多软软件都提示


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我安装软件时。常出现以下错误
帖子发表于 : 2009-02-17 10:57 

注册: 2009-02-15 18:43
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
:em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我安装软件时。常出现以下错误
帖子发表于 : 2009-02-17 11:42 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
viewtopic.php?f=86&t=3157&start=0
不知道是不是有用 可能是/var/lib/dpkg/available损坏了?我也不懂 论坛里面搜出来的


_________________
人生长恨水长东;
远近高低各不同.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译